Change log for sword-dict-strongs-hebrew package in Ubuntu

17 of 7 results
Published in jammy-release
Published in impish-release
Deleted in impish-proposed (Reason: Moved to impish)
sword-dict-strongs-hebrew (3.0-1) unstable; urgency=medium

  * Team upload

  [ Debian Janitor ]
  * Trim trailing whitespace.
  * Bump debhelper from deprecated 9 to 12.
  * Set debhelper-compat version in Build-Depends.

  [ Bastian Germann ]
  * Don't ignore diffs
  * Change upstream source
  * Bump debhelper to v13
  * Add build rule
  * New upstream version 3.0
  * Lintian fixes
  * Patch: Correct-case-sensitive-DataPath

 -- Bastian Germann <email address hidden>  Fri, 26 Feb 2021 17:50:59 +0100

Available diffs

Superseded in impish-release
Published in hirsute-release
Obsolete in groovy-release
Published in focal-release
Obsolete in eoan-release
Obsolete in disco-release
Deleted in disco-proposed (Reason: moved to release)
sword-dict-strongs-hebrew (1.2.1-4) unstable; urgency=medium

  * dh_missing fail-missing

 -- Teus Benschop <email address hidden>  Thu, 01 Nov 2018 11:57:44 +0100

Available diffs

Superseded in disco-release
Obsolete in cosmic-release
Published in bionic-release
Deleted in bionic-proposed (Reason: moved to release)
sword-dict-strongs-hebrew (1.2-7) unstable; urgency=medium

  * Set maintainer to CrossWire Packaging Team, move /me to uploaders
  * Updated to Standards-Version 4.1.2
  * Update debhelper dependency to >= 9 to match compat level

 -- Roberto C. Sanchez <email address hidden>  Sat, 09 Dec 2017 23:52:46 -0500

Available diffs

Superseded in bionic-release
Obsolete in artful-release
Obsolete in zesty-release
Obsolete in yakkety-release
Published in xenial-release
Obsolete in wily-release
Deleted in wily-proposed (Reason: moved to release)
sword-dict-strongs-hebrew (1.2-5) unstable; urgency=low

  * Updated to Standards-Version 3.9.6 (no changes needed)
  * Add watch file documenting that upstream does not provide an index
    page.

 -- Roberto C. Sanchez <email address hidden>  Mon, 25 May 2015 15:21:30 -0400

Available diffs

Superseded in wily-release
Obsolete in vivid-release
Obsolete in utopic-release
Published in trusty-release
Deleted in trusty-proposed (Reason: moved to release)
sword-dict-strongs-hebrew (1.2-4) unstable; urgency=low


  * Updated to Standards-Version 3.9.4 (no changes needed).
  * Specify source format as 3.0 (quilt)
  * Clean up some lintian warnings

 -- Roberto C. Sanchez <email address hidden>  Sat, 03 Aug 2013 13:30:33 -0400

Available diffs

Superseded in trusty-release
Obsolete in saucy-release
Obsolete in raring-release
Obsolete in quantal-release
Published in precise-release
Obsolete in oneiric-release
Obsolete in natty-release
Obsolete in maverick-release
Obsolete in lucid-release
Obsolete in karmic-release
Obsolete in jaunty-release
Obsolete in intrepid-release
sword-dict-strongs-hebrew (1.2-3) unstable; urgency=low

  * Updated to Standards-Version 3.7.3 (no changes needed).
  * Update maintainer email address.
  * Updated to debhelper compatibility level 5.
  * debian/control: Switch Homepage to be a proper control field.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 02:26:53 +0100
Superseded in intrepid-release
Obsolete in hardy-release
Obsolete in gutsy-release
Obsolete in feisty-release
Obsolete in edgy-release
Obsolete in dapper-release
Superseded in dapper-release
sword-dict-strongs-hebrew (1.2-2) unstable; urgency=low


  * Upgraded Suggests on sword-dict-strongs-greek to Recommends.

 -- Roberto C. Sanchez <email address hidden>  Sun, 20 Nov 2005 16:06:24 -0500
17 of 7 results