Ubuntu

Change log for “syncevolution” package in Ubuntu

122 of 22 results
Published in trusty-release on 2014-04-15
Deleted in trusty-proposed (Reason: moved to release)
syncevolution (1.4-1ubuntu4) trusty; urgency=medium

  [ Renato Araujo Oliveira Filho ]
  * debian/patches/removed-workarount-not-necessary-in-new-eds.patch:
    - Added patch to optimize EDS calendar sync (LP: #1306112)
 -- Robert Bruce Park <email address hidden>   Tue, 15 Apr 2014 12:34:32 -0700
Superseded in trusty-release on 2014-04-15
Deleted in trusty-proposed 9 hours ago (Reason: moved to release)
syncevolution (1.4-1ubuntu2) trusty; urgency=medium

  * Imported patch to fix contact photo merging.
 -- Robert Bruce Park <email address hidden>   Fri, 04 Apr 2014 18:24:20 -0300
Superseded in trusty-release on 2014-04-09
Deleted in trusty-proposed on 2014-04-10 (Reason: moved to release)
syncevolution (1.4-1ubuntu1) trusty; urgency=medium

  * Add build-dependencies and pass configure flag to enable Ubuntu Online
    Accounts support. (LP: #1285583)
  * Take patch from upstream bug #75670 to fix build (build system cannot find
    `QString' due to incorrect CPPFLAGS)
  * Install UOA support into a separate binary package.

Available diffs

Superseded in trusty-release on 2013-12-10
Deleted in trusty-proposed on 2013-12-11 (Reason: moved to release)
syncevolution (1.2.99.4-0ubuntu4) trusty; urgency=low

  * No-change rebuild for new e-d-s
 -- Iain Lane <email address hidden>   Wed, 13 Nov 2013 13:12:49 +0000
Superseded in trusty-release on 2014-03-06
Deleted in trusty-proposed on 2014-03-08 (Reason: moved to release)
syncevolution (1.3.2-1) unstable; urgency=low


  * Install syncevo-local-sync helper, required for CardDAV/CalDAV.
    Thanks to Gregor Herrmann for the patch. (Closes: #679657)
  * New upstream release (Closes: #682280, #684077, #694004, #722044)
  * Use multiarch paths for shared object files
  * Raise debhelper compatibility level to 9
  * Build with --as-needed and with hardening flags enabled
  * Depend on recent libsynthesis, to pull in the fix for #694005
  * Added upstream patch 0001-GTK-GTK3-UI-fix-crash-on-64-bit.patch to fix a
    segmentation fault in sync-ui when built with hardening=+pie

 -- Tino Keitel <email address hidden>  Tue, 01 Oct 2013 10:52:25 +0200
Superseded in trusty-release on 2013-11-27
Published in saucy-release on 2013-06-19
Deleted in saucy-proposed (Reason: moved to release)
syncevolution (1.2.99.4-0ubuntu3) saucy; urgency=low

  * Build against libical 1.0
 -- Jonathan Riddell <email address hidden>   Thu, 13 Jun 2013 13:23:58 +0100
Superseded in saucy-release on 2013-06-19
Deleted in saucy-proposed on 2013-06-20 (Reason: moved to release)
syncevolution (1.2.99.4-0ubuntu2) saucy; urgency=low

  * debian/syncevolution-libs.install: make sure syncevo-local-sync is shipped
    with syncevolution-libs. (LP: #1070152)
 -- Mathieu Trudel-Lapierre <email address hidden>   Mon, 27 May 2013 10:17:30 -0400
Superseded in saucy-release on 2013-05-27
Published in raring-release on 2012-10-18
Published in quantal-release on 2012-09-13
syncevolution (1.2.99.4-0ubuntu1) quantal; urgency=low

  * New upstream bugfix release.
    - Fix building against EDS 3.5.
  * debian/syncevolution-dbus.examples: stop installing dbus-server-sync.py,
    it's not provided in the tarball.
 -- Mathieu Trudel-Lapierre <email address hidden>   Wed, 12 Sep 2012 22:17:05 -0400
Superseded in quantal-release on 2012-09-13
syncevolution (1.2.99.1-1) unstable; urgency=low


  * New upstream release candidate (Closes: #675288)
  * Use DEB_REF instead of UPSTREAM_REF for git based patch creation
  * Add libpcre3-dev and libcppunit-dev build dependencies
  * New library package for libgdbussyncevo
  * Install new syncevo-dbus-helper binary
  * Document possible issues when upgrading from 1.2.x in NEWS

 -- Tino Keitel <email address hidden>  Fri, 29 Jun 2012 12:42:18 +0200
Superseded in quantal-release on 2012-07-01
syncevolution (1.2.2-1build1) quantal; urgency=low

  * Rebuild for the latest evolution-data-server.
 -- Bhavani Shankar <email address hidden>   Tue, 29 May 2012 10:18:51 +0530
Superseded in quantal-release on 2012-05-29
Published in precise-release on 2012-03-07
syncevolution (1.2.2-1) unstable; urgency=medium


  * New upstream version
  * Fix upgrade from squeeze (Closes: #657001)
  * Re-add sync-ui icon file (Closes: #658519)

 -- Tino Keitel <email address hidden>  Mon, 06 Feb 2012 19:33:08 +0100
Superseded in precise-release on 2012-03-07
syncevolution (1.2.1-1build1) precise; urgency=low

  * Rebuild against libecal-1.2-10, libebook-1.2-12, and libedataserver-1.2-15.
 -- Mathieu Trudel-Lapierre <email address hidden>   Mon, 16 Jan 2012 23:06:45 +0100
Superseded in precise-release on 2012-01-16
syncevolution (1.2.1-1) unstable; urgency=low


  * New upstream release
  * Update build dependencies to current libsynthesis
  * Remove 0001-README-crucial-syncURL-was-missing.patch, included upstream

 -- Tino Keitel <email address hidden>  Mon, 19 Dec 2011 21:35:51 +0100

Available diffs

Superseded in precise-release on 2012-01-08
syncevolution (1.1.99.5a-2) unstable; urgency=low

  * Upload to unstable
  * New maintainer: me. Thanks David for the great work. (Closes: #624540)
  * Replace "!kfreebsd-*" and "!hurd-*" build depencendies with "linux-any"
    as bluez is only available on Linux (Closes: #634747)
  * Add 0001-README-crucial-syncURL-was-missing.patch which contains a
    small CalDAV/CardDAV documentation fix from upstream git
  * Rework package descriptions to mention new features
  * Add README.Debian with some hints for HTTP server operation
  * Correctly enable CalDAV/WebDAV in the configure call (Closes: #624642)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 15:37:16 +0000

Available diffs

Superseded in precise-release on 2011-10-17
Published in oneiric-release on 2011-08-26
syncevolution (1.1.99.5a-1build1) oneiric; urgency=low

  * Rebuild against libebook1.2-12, libecal1.2-10, and libedataserver1.2-15.
 -- Colin Watson <email address hidden>   Fri, 26 Aug 2011 23:27:44 +0100

Available diffs

Superseded in oneiric-release on 2011-08-26
syncevolution (1.1.99.5a-1) experimental; urgency=low

  * New upstream version 1.1.99.5a, first release candiate for 1.2
  * Added python-openssl dependency, the HTTP server needs it for HTTPS support
  * Added versioned dependency on libsynthesis0 to get required features
  * Fixed .orig.tar.gz generation in get-orig-source target
  * Added myself to Uploaders:, thanks to David for sponsoring
  * Use updated upstream tag for source package generation
  * Removed 0001-Replace-with-in-call-to-PKG_CHECK_MODULES.patch, fixed upstream
  * Renamed NEWS.Debian to NEWS so that it is actually used
  * Updated NEWS for 1.1.99.5a

Available diffs

Superseded in oneiric-release on 2011-07-27
Obsolete in natty-release on 2013-06-04
syncevolution (1.1+ds1-5ubuntu1) natty; urgency=low

  * Merge from debian unstable. (LP: #697087)
  * Drop debian/patches/01_fix_duplicated_symbols.patch: Fixed upstream
  * debian/patches/0004-fix-linking-as-needed.patch: Fix linking with
    --as-needed, not sure it was the best way though.

Superseded in natty-release on 2011-01-23
Obsolete in maverick-release on 2013-03-05
syncevolution (1.0+ds1~beta2a-1ubuntu1) maverick; urgency=low

  * Fix LP: #644546 - syncevolution fails to build in Maverick. Rename
    some symbols which now conflict with GDBus
    - add debian/patches/01_fix_duplicated_symbols.patch
    - add debian/patches/series
 -- Chris Coulson <email address hidden>   Fri, 01 Oct 2010 14:19:59 +0100
Superseded in maverick-release on 2010-10-01
syncevolution (1.0+ds1~beta2a-1build1) maverick; urgency=low

  * No-change upload to build against current evolution library ABI.
 -- Martin Pitt <email address hidden>   Wed, 04 Aug 2010 17:52:57 +0200
Superseded in maverick-release on 2010-08-04
Published in lucid-release on 2010-04-21
syncevolution (1.0+ds1~beta2a-1) unstable; urgency=low

  * New upstream beta (Closes: #572640)
  * According to http://bugzilla.moblin.org/show_bug.cgi?id=8758,
    syncevolution is now smarter about retrying in certain situations.
    (Closes: #565527).
  * Update Standard-Version to 3.8.4 (No changes).

Available diffs

Superseded in lucid-release on 2010-04-21
syncevolution (0.9.1+ds1-1) unstable; urgency=low

  * New Upstream Version
  * Standards Version 3.8.3 (no changes)
  * Convert to source package format 3.0 (quilt)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  18 Dec 2009 17:46:25 +0000

Available diffs

Superseded in lucid-release on 2009-12-18
Obsolete in karmic-release on 2013-03-04
syncevolution (0.9+ds1-2) unstable; urgency=low

  * Major update to debian/changelog to list all copyright holders.

122 of 22 results