Change log for tagsoup package in Ubuntu

17 of 7 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-23
Deleted in trusty-proposed (Reason: moved to release)
tagsoup (1.2.1+-1) unstable; urgency=low


  * Adopting package (Closes: #639723)
  * The Maven artifacts are now deployed to /usr/share/maven-repo
  * Improved the manpages (broken comment, fixed the command syntax)
  * debian/control:
    - Updated Standards-Version to 3.9.4
    - Updated the Vcs-* fields (tagsoup is back to trunk/)
  * debian/rules:
    - Added a clean target
    - Added a get-orig-pom target to fetch the pom from
      the central Maven repository

 -- Emmanuel Bourg <email address hidden>  Wed, 29 May 2013 23:56:56 +0200
Deleted in raring-release (Reason: (From Debian) RoQA; orphaned since aug 2011, no rdeps and...)
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-12-15
tagsoup (1.2.1-1) unstable; urgency=low

  * QA upload
  * New upstream release
  * Switched to source format 3.0 (quilt)
  * Bump Standards-Version to 3.9.2
  * debian/control:
    - Build-depend removed cdbs
    - Build-depend add javahelper
    - Build-depend debhelper set version at >= 8~
    - libtagsoup-java-doc depens on default-jdk-doc instead of classpath-doc
    - Updated Vcs-* since tagsoup is now orphaned and has moved to old/
  * debian/rules refreshed, now uses javahelper
  * debian patch 0000-fix-tagsoup-version.patch to avoid FTBFS
 -- Leo Iannacone <email address hidden>   Thu, 15 Dec 2011 16:04:39 +0100

Available diffs

Superseded in precise-release on 2011-12-15
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
tagsoup (1.2-2ubuntu1) natty; urgency=low

  * Build-depend on ant1.7 instead of ant.
 -- Matthias Klose <email address hidden>   Sat, 09 Apr 2011 23:04:22 +0000

Available diffs

Superseded in natty-release on 2011-04-10
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
tagsoup (1.2-2) unstable; urgency=low

  * (Build-)Depends on default-jdk (Closes: #526303).
  * Rever to /usr/share/common-licenses/Apache-2.0 in debian/copyright.
  * Build-Depends on debhelper >= 7.
  * Let all packages depend on ${misc:Depends}.
  * Moved package to section 'java'.
  * Added myself to Uploaders.
  * Updated Standards-Version to 3.8.3.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  06 Nov 2009 10:36:50 +0000

Available diffs

Superseded in lucid-release on 2009-11-06
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
tagsoup (1.2-1) unstable; urgency=low

  * New upstream release.
  * Standards version 3.7.3.
  * Added new Homepage and svn control fields.
  * Upstream license changed to Apache 2.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 02:26:59 +0100
Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
tagsoup (1.1.3-1) unstable; urgency=low

  * New upstream release.
    - Fixed Saxon crash with a NullPointerException when processing a second
      document.
    - Fixed bug in CDATAElementsFeature.
    - Added JAXP support - Tatu Saloranta's JAXP package.
  * Sanitised rules file.

Superseded in gutsy-release on 2007-05-16
tagsoup (1.0.1-1) unstable; urgency=low

  * Initial Release. Closes: #359170

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  02 May 2007 14:18:53 +0100
17 of 7 results