tap-plugins 1.0.0-1 source package in Ubuntu

Changelog

tap-plugins (1.0.0-1) unstable; urgency=medium

  * New upstream version 1.0.0
  * Bump Standards.
  * Vcs - use git instead og cgit.
  * Update Homepage to avoid redirecting.
  * Use secure uri in watch file.

 -- Jaromír Mikeš <email address hidden>  Sat, 25 Nov 2017 12:52:50 +0100

Upload details

Uploaded by:
Debian Multimedia Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any
Section:
sound
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Lunar release universe sound
Kinetic release universe sound
Jammy release universe sound
Focal release universe sound
Bionic release universe sound

Downloads

File Size SHA-256 Checksum
tap-plugins_1.0.0-1.dsc 2.0 KiB e2eb8199517c1133eb77ee5e8f36070e3e777209182e46635c6c20a6b17effa3
tap-plugins_1.0.0.orig.tar.gz 62.7 KiB ea94d8b20d8056e1b9ec6d252846713780fd2a268f3a3a772c362a10950d80cd
tap-plugins_1.0.0-1.debian.tar.xz 3.4 KiB 9ff7e32f2fbf1d6648fbfe8e8ca2a5d9cd60dd99e01c9a8e359e3ba169fca64c

Available diffs

No changes file available.

Binary packages built by this source

tap-plugins: Tom's Audio Processing LADSPA plugins

 Tom Szilagyi has written a number of plugins for LADSPA
 compatible hosts (e.g. Ardour, GNU Sound and GStreamer).
 .
 The plugins (Equalizer, Reverberator, Stereo Echo, Tremolo,
 Scaling Limiter, AutoPanner and DeEsser) have been written
 primarily for Ardour but should work well with any LADSPA
 host.

tap-plugins-dbgsym: No summary available for tap-plugins-dbgsym in ubuntu impish.

No description available for tap-plugins-dbgsym in ubuntu impish.