tcltk-defaults 8.6.0+6ubuntu3 source package in Ubuntu

Changelog

tcltk-defaults (8.6.0+6ubuntu3) trusty; urgency=medium

  * Add conflicts on tcl-lib and tcl8.5-lib to facilitate apt choosing the
    correct upgrade path (LP: #1280782)
 -- Brian Murray <email address hidden>   Thu, 06 Mar 2014 09:22:31 -0800

Upload details

Uploaded by:
Brian Murray on 2014-03-06
Uploaded to:
Trusty
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
interpreters
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2014-03-06 main interpreters

Downloads

File Size SHA-256 Checksum
tcltk-defaults_8.6.0+6ubuntu3.tar.gz 15.3 KiB 095fc21fe7e52b03f11a0c8f6d69d65717d32672c17149d300f51b905d9ae551
tcltk-defaults_8.6.0+6ubuntu3.dsc 1.3 KiB 2b47220a26cfd63d08cd8c80ffd6d62bf0f6cef117ab283235163debddb2744f

Available diffs

View changes file

Binary packages built by this source

tcl: No summary available for tcl in ubuntu wily.

No description available for tcl in ubuntu wily.

tcl-dev: No summary available for tcl-dev in ubuntu wily.

No description available for tcl-dev in ubuntu wily.

tcl-doc: No summary available for tcl-doc in ubuntu wily.

No description available for tcl-doc in ubuntu wily.

tk: No summary available for tk in ubuntu wily.

No description available for tk in ubuntu wily.

tk-dev: No summary available for tk-dev in ubuntu wily.

No description available for tk-dev in ubuntu wily.

tk-doc: Toolkit for Tcl and X11 (default version) - manual pages

 Tk is a cross-platform graphical toolkit which provides the Motif
 look-and-feel and is implemented using the Tcl scripting language.
 .
 This package is a dependency package, which depends on Debian's default
 Tk version (currently 8.6).