tcltk-defaults 8.6.0+9 source package in Ubuntu

Changelog

tcltk-defaults (8.6.0+9) unstable; urgency=medium

  * Added ${libtclXY:Depends}, ${libtkXY:Depends}, ${libtcl:Depends} and
    ${libtk:Depends} substitution variables to the tcltk-depends script.
  * Added support for the stage1 build profile which makes the source package
    no longer build depend on TeXLive and doesn't build tcl-doc and tk-doc
    packages (closes: #738130).
  * Removed subversion from the build dependencies list.
  * Removed long gone tetex from the build dependencies list.
  * Added ghostscript to the build dependencies.
  * Bumped standards version to 3.9.6.

 -- Sergei Golovan <email address hidden>  Fri, 20 Nov 2015 11:54:51 +0300

Upload details

Uploaded by:
Tcl/Tk Debian Packagers on 2015-11-20
Uploaded to:
Sid
Original maintainer:
Tcl/Tk Debian Packagers
Architectures:
any all
Section:
interpreters
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe interpreters
Bionic release on 2018-02-13 universe interpreters
Artful release on 2017-04-20 main interpreters
Xenial release on 2015-11-20 main interpreters

Downloads

File Size SHA-256 Checksum
tcltk-defaults_8.6.0+9.dsc 1.9 KiB ab475d21042f133aefc7db5bb44fdab24329ff589556d6d2c65313541f4a7053
tcltk-defaults_8.6.0+9.tar.xz 13.6 KiB 961a3534bb729b93d50d4db1d81cb85f59f6c5e4b7668cbb6438bd6407874e31

Available diffs

No changes file available.

Binary packages built by this source

tcl: Tool Command Language (default version) - shell

 Tcl is a powerful, easy to use, embeddable, cross-platform interpreted
 scripting language.
 .
 This package is a dependency package, which depends on Debian's default
 Tcl version (currently 8.6).

tcl-dev: Tool Command Language (default version) - development files

 Tcl is a powerful, easy-to-use, embeddable, cross-platform interpreted
 scripting language.
 .
 This package is a dependency package, which depends on Debian's default
 Tcl version (currently 8.6).

tcl-doc: Tool Command Language (default version) - manual pages

 Tcl is a powerful, easy-to-use, embeddable, cross-platform interpreted
 scripting language. This package contains the man pages for Tcl commands.
 .
 This package is a dependency package, which depends on Debian's default
 Tcl version (currently 8.6).

tk: Toolkit for Tcl and X11 (default version) - windowing shell

 Tk is a cross-platform graphical toolkit which provides the Motif
 look-and-feel and is implemented using the Tcl scripting language.
 .
 This package is a dependency package, which depends on Debian's default
 Tk version (currently 8.6).

tk-dev: Toolkit for Tcl and X11 (default version) - development files

 Tk is a cross-platform graphical toolkit which provides the Motif
 look-and-feel and is implemented using the Tcl scripting language.
 .
 This package is a dependency package, which depends on Debian's default
 Tk version (currently 8.6).

tk-doc: Toolkit for Tcl and X11 (default version) - manual pages

 Tk is a cross-platform graphical toolkit which provides the Motif
 look-and-feel and is implemented using the Tcl scripting language.
 .
 This package is a dependency package, which depends on Debian's default
 Tk version (currently 8.6).