There are currently no open bugs.

"teem" versions published in Ubuntu

Wily (1.11.0~svn6057-1ubuntu1): universe/libs
Vivid (1.11.0~svn6057-1ubuntu1): universe/libs
Trusty (1.11.0~svn6057-1ubuntu1): universe/libs
Precise (1.10.0.dfsg1-2build1): universe/libs