thunderbird 2.0.0.19+nobinonly-0ubuntu0.8.10.1 source package in Ubuntu

Changelog

thunderbird (2.0.0.19+nobinonly-0ubuntu0.8.10.1) intrepid-security; urgency=low

  * security/stability update 2.0.0.19 (USN-701-1)
  * fix LP: #301626 - thunderbird disables FORTIFY; we add patch required
    to enable fortify and drop CPPFLAGS that disabled it accordingly
    - add debian/patches/412610_attachment_309958.patch
    - update debian/patches/series
    - update debian/rules

 -- Alexander Sack <email address hidden>   Mon, 05 Jan 2009 14:21:32 +0100

Upload details

Uploaded by:
Alexander Sack on 2009-01-05
Sponsored by:
Jamie Strandboge
Uploaded to:
Intrepid
Original maintainer:
Alexander Sack
Architectures:
any
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
thunderbird_2.0.0.19+nobinonly.orig.tar.gz 38.5 MiB 42a0b284b8035012d53de5d2244c33c3965ace1fd1117b1650a9f1b3046b37fd
thunderbird_2.0.0.19+nobinonly-0ubuntu0.8.10.1.diff.gz 127.1 KiB 7c33790e9fbcb7164e236c3b35af0deb666b93409d42607568f0e6c74baaa20f
thunderbird_2.0.0.19+nobinonly-0ubuntu0.8.10.1.dsc 1.6 KiB 9e434191adcda2cac949b8c39d411db9dc1cb5dda1a2dcfaf9533d2f5c9862e5

View changes file

Binary packages built by this source

mozilla-thunderbird: No summary available for mozilla-thunderbird in ubuntu intrepid.

No description available for mozilla-thunderbird in ubuntu intrepid.

mozilla-thunderbird-dev: No summary available for mozilla-thunderbird-dev in ubuntu intrepid.

No description available for mozilla-thunderbird-dev in ubuntu intrepid.

thunderbird: No summary available for thunderbird in ubuntu intrepid.

No description available for thunderbird in ubuntu intrepid.

thunderbird-dev: No summary available for thunderbird-dev in ubuntu intrepid.

No description available for thunderbird-dev in ubuntu intrepid.

thunderbird-gnome-support: No summary available for thunderbird-gnome-support in ubuntu intrepid.

No description available for thunderbird-gnome-support in ubuntu intrepid.