Ubuntu

“thunderbird” 2.0.0.21+nobinonly-0ubuntu1.9.04.1 source package in Ubuntu

Changelog

thunderbird (2.0.0.21+nobinonly-0ubuntu1.9.04.1) jaunty; urgency=low

  (cherry pick rev 98 from lp:~mozillateam/thunderbird/thunderbird.dev)
  * fix LP: #345189 - thunderbird 2 treats pixel sized system fonts as
    if they were point sized, which causes for to HUGE fonts
    - add debian/patches/lp345189_absolute_font_sizing.patch
    - update debian/patches/series

  (cherry pick rev 101 from lp:~mozillateam/thunderbird/thunderbird.dev)
  * fix LP: #145716 - panel launcher breaks on upgrade; we provide a
    compatibility link for the old mozilla-thunderbird binary
    - update debian/thunderbird.links

 -- Alexander Sack <email address hidden>   Thu, 09 Apr 2009 10:41:05 +0200

Upload details

Uploaded by:
Alexander Sack on 2009-04-09
Uploaded to:
Jaunty
Original maintainer:
Alexander Sack
Component:
main
Architectures:
any
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
thunderbird_2.0.0.21+nobinonly.orig.tar.gz 36.1 MiB 37b085244fed28172a42744f16c2f105
thunderbird_2.0.0.21+nobinonly-0ubuntu1.9.04.1.diff.gz 128.6 KiB 3f14f0f695e83fb73670d901911385ca
thunderbird_2.0.0.21+nobinonly-0ubuntu1.9.04.1.dsc 2.2 KiB 8e7ce84fd538d8af15a662861998ed0a

Binary packages built by this source

mozilla-thunderbird: No summary available for mozilla-thunderbird in ubuntu jaunty.

No description available for mozilla-thunderbird in ubuntu jaunty.

mozilla-thunderbird-dev: No summary available for mozilla-thunderbird-dev in ubuntu jaunty.

No description available for mozilla-thunderbird-dev in ubuntu jaunty.

thunderbird: No summary available for thunderbird in ubuntu karmic.

No description available for thunderbird in ubuntu karmic.

thunderbird-dev: No summary available for thunderbird-dev in ubuntu karmic.

No description available for thunderbird-dev in ubuntu karmic.

thunderbird-gnome-support: No summary available for thunderbird-gnome-support in ubuntu jaunty.

No description available for thunderbird-gnome-support in ubuntu jaunty.