thunderbird 3.0.9+build1+nobinonly-0ubuntu0.10.04.1 source package in Ubuntu

Changelog

thunderbird (3.0.9+build1+nobinonly-0ubuntu0.10.04.1) lucid-security; urgency=low

  * New upstream release v3.0.9 (THUNDERBIRD_3_0_9_BUILD1)
    - see USN-998-1

  * Bump minimum system NSPR to 4.8.6 after landing of (bmo: 567620) aka
    Bump minimum required version for system NSPR to 4.8.6
    - update debian/rules
  * Bump minimum system NSS to 3.12.8 after landing of (bmo: 600104) aka
    Bump minimum required version for system NSS to 3.12.8
    - update debian/rules
 -- Chris Coulson <email address hidden>   Wed, 06 Oct 2010 13:42:14 +0100

Upload details

Uploaded by:
Chris Coulson on 2010-10-06
Uploaded to:
Lucid
Original maintainer:
Ubuntu-Mozilla-Team
Architectures:
any
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
thunderbird_3.0.9+build1+nobinonly.orig.tar.gz 58.1 MiB b5416c37b49186afda28e7f121ac9d63b7b9035515bb0bcad952d960a845b9e2
thunderbird_3.0.9+build1+nobinonly-0ubuntu0.10.04.1.diff.gz 92.9 KiB 49e80c9cfb0d30f4006e8d1b26cca5f56dbc62ccee42e79b3b2947af01b668a7
thunderbird_3.0.9+build1+nobinonly-0ubuntu0.10.04.1.dsc 2.4 KiB e88bcd378ae2dac477f327db8d822f7e3d05ba061a7db0207d0ec9767a12e302

View changes file

Binary packages built by this source

thunderbird: No summary available for thunderbird in ubuntu lucid.

No description available for thunderbird in ubuntu lucid.

thunderbird-dbg: No summary available for thunderbird-dbg in ubuntu lucid.

No description available for thunderbird-dbg in ubuntu lucid.

thunderbird-dev: No summary available for thunderbird-dev in ubuntu lucid.

No description available for thunderbird-dev in ubuntu lucid.

thunderbird-gnome-support: No summary available for thunderbird-gnome-support in ubuntu lucid.

No description available for thunderbird-gnome-support in ubuntu lucid.

thunderbird-gnome-support-dbg: No summary available for thunderbird-gnome-support-dbg in ubuntu lucid.

No description available for thunderbird-gnome-support-dbg in ubuntu lucid.