Ubuntu

“tiff” 3.9.4-5ubuntu6.3 source package in Ubuntu

Changelog

tiff (3.9.4-5ubuntu6.3) natty-security; urgency=low

  * SECURITY UPDATE: possible arbitrary code execution via heap overflow
    in tiff2pdf.
    - debian/patches/CVE-2012-3401.patch: properly set t2p->t2p_error in
      tools/tiff2pdf.c.
    - CVE-2012-3401
 -- Marc Deslauriers <email address hidden>   Mon, 16 Jul 2012 09:50:58 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2012-07-16
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
tiff_3.9.4.orig.tar.gz 1.4 MiB 2006c1bdd12644dbf02956955175afd6
tiff_3.9.4-5ubuntu6.3.debian.tar.gz 23.8 KiB 32fc7026f5e770b40bd0d2fe3dbb60aa
tiff_3.9.4-5ubuntu6.3.dsc 2.0 KiB 5959c9368cdd8493bd1b7ab287ea9e5e

Binary packages built by this source

libtiff-doc: No summary available for libtiff-doc in ubuntu natty.

No description available for libtiff-doc in ubuntu natty.

libtiff-opengl: No summary available for libtiff-opengl in ubuntu natty.

No description available for libtiff-opengl in ubuntu natty.

libtiff-tools: No summary available for libtiff-tools in ubuntu natty.

No description available for libtiff-tools in ubuntu natty.

libtiff4: No summary available for libtiff4 in ubuntu natty.

No description available for libtiff4 in ubuntu natty.

libtiff4-dev: No summary available for libtiff4-dev in ubuntu natty.

No description available for libtiff4-dev in ubuntu natty.

libtiffxx0c2: No summary available for libtiffxx0c2 in ubuntu natty.

No description available for libtiffxx0c2 in ubuntu natty.