tk8.3 8.3.5-6ubuntu3.1 source package in Ubuntu

Changelog

tk8.3 (8.3.5-6ubuntu3.1) gutsy-security; urgency=low

  * SECURITY UPDATE: buffer overflow and potential arbitrary code execution
    via crafted GIF image (LP: #191204)
    - generic/tkImgGIF.c: fix from upstream to validate initialCodeSize
    - http://tktoolkit.cvs.sourceforge.net/tktoolkit/tk/generic/tkImgGIF.c?r1=1.40&r2=1.41
    - CVE-2008-0553

 -- Marc Deslauriers <email address hidden>   Mon, 03 Nov 2008 19:32:13 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2008-11-05
Uploaded to:
Gutsy
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
tk8.3_8.3.5.orig.tar.gz 2.5 MiB 7456407d7b57864e5b9803765ca8c7110cddcc64f90bb8d0231c860d43d20e2d
tk8.3_8.3.5-6ubuntu3.1.diff.gz 27.7 KiB 9e2fe14c2915ab6b58af77df1fa8c50c79ef6b36f5bd4b53055053082d189815
tk8.3_8.3.5-6ubuntu3.1.dsc 1.1 KiB 7354e671bcc75488ee81ebfc6783548763a3f807267428d979b3a7ab8274504c

View changes file

Binary packages built by this source

tk8.3: No summary available for tk8.3 in ubuntu gutsy.

No description available for tk8.3 in ubuntu gutsy.

tk8.3-dev: No summary available for tk8.3-dev in ubuntu gutsy.

No description available for tk8.3-dev in ubuntu gutsy.

tk8.3-doc: No summary available for tk8.3-doc in ubuntu gutsy.

No description available for tk8.3-doc in ubuntu gutsy.