tkabber-plugins 1.1.2+20170328-1 source package in Ubuntu

Changelog

tkabber-plugins (1.1.2+20170328-1) unstable; urgency=medium

  * New upstream fossil snapshot.
  * Refresh patches.
  * Update the required tkabber version in dependencies.
  * Add the get-orig-source target to debian/rules to fetch the sources from
    an upstream repository.

 -- Sergei Golovan <email address hidden>  Sat, 14 Apr 2018 19:51:05 +0300

Upload details

Uploaded by:
Sergei Golovan on 2018-04-14
Uploaded to:
Sid
Original maintainer:
Sergei Golovan
Architectures:
all
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe net
Disco release on 2018-10-30 universe net
Cosmic release on 2018-05-05 universe net

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
tkabber-plugins_1.1.2+20170328-1.dsc 2.0 KiB f6b0b798567af35221e6ab5a037d824fa6cf8c91ddb81d43e9b03770c1a1a067
tkabber-plugins_1.1.2+20170328.orig.tar.gz 873.8 KiB 0572b6af554f64d210385080358d73a7792775724de6d138447724c9dbc845e5
tkabber-plugins_1.1.2+20170328-1.debian.tar.xz 9.2 KiB f71b784abc96a7f0911a750aa89cb929cdb253dec1a02a81fea80b9459b88fe0

Available diffs

No changes file available.

Binary packages built by this source

tkabber-plugins: standard plugins for Tkabber, an XMPP (Jabber) client

 This package provides the set of standard plugins for Tkabber,
 a sophisticated XMPP (Jabber) GUI client.
 These plugins provide various functional enhancements for Tkabber,
 implement several board games for two players and much more.
 .
 Each plugin can be installed and uninstalled separately so that
 you can pick from this collection just what you want.