Ubuntu

“toolame” 02l-6 source package in Ubuntu

Changelog

toolame (02l-6) unstable; urgency=low

  [ Sam Hocevar ]

  * debian/control:
    + Set pkg-multimedia-maintainers as main maintainer, added Fabian
      Greffrath and myself as uploaders.
    + Added VCS fields.

toolame (02l-5) unstable; urgency=low

  * Taking over toolame from Daniel.

toolame (02l-4) unstable; urgency=low

  * Minor cleanups.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  27 Apr 2007 13:23:29 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2007-04-27
Uploaded to:
Gutsy
Original maintainer:
Debian Multimedia Maintainers
Component:
universe
Architectures:
any
Section:
sound
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hardy release on 2007-10-18 universe sound

Downloads

File Size MD5 Checksum
toolame_02l.orig.tar.gz 124.5 KiB 5946e2dd78fbb57e54386b3b5d873fee
toolame_02l-6.diff.gz 3.8 KiB 30bd3eb0ba0e6a7e37258b2ab6d1a84c
toolame_02l-6.dsc 852 bytes c8950f8c946187f87e1f43be3a568197

Binary packages built by this source

toolame: MPEG-1 layer 2 audio encoder

 tooLAME is a very fast (6x realtime on a 550mhz Celeron) MPEG-1 layer 2 audio
 encoder with a command-line syntax nearly identical to that of the LAME MPEG-1
 layer 3 audio encoder. Because of patent issues surrounding the layer 3
 encoder, the ability of most mpeg audio players to play layer 2 files, and the
 similarity in command-line syntax, toolame makes a very good drop-in
 replacement for lame or other layer 3 encoders under most circumstances.
 .
  Homepage: <http://toolame.sourceforge.net/>