totem-pl-parser 2.27.1-0ubuntu1 source package in Ubuntu

Changelog

totem-pl-parser (2.27.1-0ubuntu1) karmic; urgency=low

  * New upstream release: (LP: #373541)
    - Handle all types of newline combinations (Unix/DOS)
    - Fix compilation in MacOS X
    - Convert tests to GTest API and all the changes from 2.26.1 and 2.26.2
  * Merge from Debian unstable, Ubuntu remaining changes:
    - debian/control.in:
      - Update maintainers and add BZR link
      - bump libglib2.0-dev version dependency to 2.18.2 to ensure that
        libgio is embedded
      - Depend on libcamel >= 2.24.1
    - debian/control: Refreshed
    - debian/rules: Bump version
    - debian/watch: Take unstable GNOME versions

 -- Robert Ancell <email address hidden>   Fri, 15 May 2009 18:12:19 +0200

Upload details

Uploaded by:
Robert Ancell on 2009-05-15
Sponsored by:
Martin Pitt
Uploaded to:
Karmic
Original maintainer:
Ubuntu Desktop
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
totem-pl-parser_2.27.1.orig.tar.gz 948.4 KiB 640a3238d9b3635f3ef72b6c4e049dae76077442be653ca4842924ffa83adbae
totem-pl-parser_2.27.1-0ubuntu1.diff.gz 6.7 KiB bedda8aa942b780ec832326ce729525f9163662b35d52476bb1334590884807a
totem-pl-parser_2.27.1-0ubuntu1.dsc 1.6 KiB b5c1fd5acec50cdc49a815577dbaa236489c27451c30912374896f5f1ec003a7

View changes file

Binary packages built by this source

libtotem-plparser-dbg: No summary available for libtotem-plparser-dbg in ubuntu karmic.

No description available for libtotem-plparser-dbg in ubuntu karmic.

libtotem-plparser-dev: No summary available for libtotem-plparser-dev in ubuntu karmic.

No description available for libtotem-plparser-dev in ubuntu karmic.

libtotem-plparser12: No summary available for libtotem-plparser12 in ubuntu karmic.

No description available for libtotem-plparser12 in ubuntu karmic.