totem-pl-parser 2.28.2-1 source package in Ubuntu

Changelog

totem-pl-parser (2.28.2-1) unstable; urgency=low

  * New upstream bugfix release:
    + debian/patches/01_make-reentrant.patch:
      - Dropped, merged upstream.
    + Include gio/gio.h instead of relying on GTK+ to include
      it, which it doesn't in older versions (Closes: #558644).
    + debian/rules:
      - Update shlibs version for new API.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  05 Jan 2010 06:07:08 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-01-05
Uploaded to:
Lucid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
totem-pl-parser_2.28.2.orig.tar.gz 966.0 KiB f2e64fcdea6d779912a43aa4ce94e906fbc88dd9e630f524fdd7cbc4c037bee4
totem-pl-parser_2.28.2-1.diff.gz 4.8 KiB 377f6292f48ba74d83ad158b1cf836e943e3d7a447299aea2494725ebfa961a0
totem-pl-parser_2.28.2-1.dsc 1.4 KiB 86dbc6bc364f1d6dadd97f93f1c328be477a33558b9578a05ad8e734f1420680

Available diffs

View changes file

Binary packages built by this source

libtotem-plparser-dbg: No summary available for libtotem-plparser-dbg in ubuntu lucid.

No description available for libtotem-plparser-dbg in ubuntu lucid.

libtotem-plparser-dev: No summary available for libtotem-plparser-dev in ubuntu lucid.

No description available for libtotem-plparser-dev in ubuntu lucid.

libtotem-plparser12: No summary available for libtotem-plparser12 in ubuntu lucid.

No description available for libtotem-plparser12 in ubuntu lucid.