totem-pl-parser 2.30.1-1 source package in Ubuntu

Changelog

totem-pl-parser (2.30.1-1) unstable; urgency=low

  * New upstream bugfix release:
    + debian/control.in:
      - Update GLib build dependency to >= 2.24.0.
    + debian/rules:
      - Update shlibs version to >= 2.30.1 because of new API.
 -- Sebastien Bacher <email address hidden>   Thu,  20 May 2010 11:19:42 +0100

Upload details

Uploaded by:
Sebastien Bacher on 2010-05-20
Uploaded to:
Maverick
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
totem-pl-parser_2.30.1.orig.tar.gz 1.1 MiB 298a88292f939f878698f2cbf9ec6ac72542d07a1a6939870cd8f5a37e2cba6a
totem-pl-parser_2.30.1-1.diff.gz 4.4 KiB cd15dfb6a2e1e3691c2b29a08fdfef93409d06aa655b894ae72b4c4b5a2dc75a
totem-pl-parser_2.30.1-1.dsc 1.5 KiB b802cda365a331f990efdb6542799b608f244cfdac8be456b74a1092561646c4

View changes file

Binary packages built by this source

gir1.0-totem-plparser-1.0: No summary available for gir1.0-totem-plparser-1.0 in ubuntu maverick.

No description available for gir1.0-totem-plparser-1.0 in ubuntu maverick.

libtotem-plparser-dbg: No summary available for libtotem-plparser-dbg in ubuntu maverick.

No description available for libtotem-plparser-dbg in ubuntu maverick.

libtotem-plparser-dev: No summary available for libtotem-plparser-dev in ubuntu maverick.

No description available for libtotem-plparser-dev in ubuntu maverick.

libtotem-plparser17: No summary available for libtotem-plparser17 in ubuntu maverick.

No description available for libtotem-plparser17 in ubuntu maverick.