totem-pl-parser 3.4.1-1 source package in Ubuntu

Changelog

totem-pl-parser (3.4.1-1) unstable; urgency=low


  * New upstream bug fix release.
  * Drop explicit Build-Depends on gir1.2-glib-2.0 and bump Build-Depends on
    libgirepository1.0-dev accordingly.

 -- Michael Biebl <email address hidden>  Mon, 16 Apr 2012 17:20:59 +0200

Upload details

Uploaded by:
Debian GNOME Maintainers on 2012-04-17
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
video
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-04-17 main libs

Downloads

File Size SHA-256 Checksum
totem-pl-parser_3.4.1-1.dsc 2.5 KiB 981d08e705d53ad8158e78010c1c462634b66baf3518d0cd6a8eceee032e4fcc
totem-pl-parser_3.4.1.orig.tar.xz 1.4 MiB 00b5b6c7a7a3679a1e4b03146eab71cb387a71f5c0c8c16a7c24697b9f56a192
totem-pl-parser_3.4.1-1.debian.tar.gz 6.4 KiB 02d09cf186c4c5fc2cac4128cbd6e45c8f2999e0286609fda9017b5656846cfa

Available diffs

No changes file available.

Binary packages built by this source

gir1.2-totem-plparser-1.0: No summary available for gir1.2-totem-plparser-1.0 in ubuntu quantal.

No description available for gir1.2-totem-plparser-1.0 in ubuntu quantal.

libtotem-plparser-dbg: No summary available for libtotem-plparser-dbg in ubuntu quantal.

No description available for libtotem-plparser-dbg in ubuntu quantal.

libtotem-plparser-dev: No summary available for libtotem-plparser-dev in ubuntu quantal.

No description available for libtotem-plparser-dev in ubuntu quantal.

libtotem-plparser17: Totem Playlist Parser library - runtime files

 totem-pl-parser is a simple GObject-based library to parse a host of
 playlist formats, as well as save those.
 .
 This package contains the shared library.