totem-pl-parser 3.4.5-1 source package in Ubuntu

Changelog

totem-pl-parser (3.4.5-1) unstable; urgency=low


  * New upstream release.
  * Upload to unstable.
  * The dependency on newer glib versions has been removed by not using
    g_clear_pointer(). Lower the Build-Depends accordingly.
  * Bump Standards-Version to 3.9.4. No further changes.

 -- Michael Biebl <email address hidden>  Tue, 04 Jun 2013 01:02:57 +0200

Upload details

Uploaded by:
Debian GNOME Maintainers on 2013-06-04
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
video
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
totem-pl-parser_3.4.5-1.dsc 2.6 KiB 9c350d12b63df3dfc7dedec3feb9fc13d6c274185d770ece5b0f7ac8e39c01ae
totem-pl-parser_3.4.5.orig.tar.xz 1.5 MiB a573e078692b48895cb5b041385b2760d63e2ee496c8d499eccfa942e7c79f89
totem-pl-parser_3.4.5-1.debian.tar.gz 6.6 KiB 71717a018cfa3279feb7c4e61954e6924f7035612eef3fffa8f11ecd12e55527

No changes file available.

Binary packages built by this source

gir1.2-totem-plparser-1.0: No summary available for gir1.2-totem-plparser-1.0 in ubuntu saucy.

No description available for gir1.2-totem-plparser-1.0 in ubuntu saucy.

libtotem-plparser-dbg: No summary available for libtotem-plparser-dbg in ubuntu saucy.

No description available for libtotem-plparser-dbg in ubuntu saucy.

libtotem-plparser-dev: No summary available for libtotem-plparser-dev in ubuntu saucy.

No description available for libtotem-plparser-dev in ubuntu saucy.

libtotem-plparser17: No summary available for libtotem-plparser17 in ubuntu trusty.

No description available for libtotem-plparser17 in ubuntu trusty.