Don't pause gnome-screensaver

Bug #29989 reported by Tommy Hurtig on 2006-01-29
20
Affects Status Importance Assigned to Milestone
totem (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

When you run totem-xine in fulscrenmode it pauses xscreensaver but not gnome-screensaver.

Tommy Hurtig (tommy-hurtig) wrote :

Se also bug #6620 in mplayer wich seems similar.

Sebastien Bacher (seb128) wrote :

Thanks for your bug. What version of Ubuntu do you use? It's supposed to works fine with dapper

Changed in totem:
assignee: nobody → desktop-bugs
status: Unconfirmed → Needs Info
Tommy Hurtig (tommy-hurtig) wrote :

I'm using dapper. I upgraded from breazy this saturday with apt and it's after that I have this problem.

Sebastien Bacher (seb128) wrote :

did you restart your session since the update?

Tommy Hurtig (tommy-hurtig) wrote :

I did a reboot of my system directly after the update. I usaly shuts down my system every night to.

Eyal Oren (ikbeneyal) wrote :

I have experienced the same problem, on up-to-date Dapper

Sebastien Bacher (seb128) wrote :

could you:
- killall gnome-screensaver
- gnome-screesaver --no-daemon --debug

and try playing a movie then copy the log to a comment after having the screensaver starting

Lionel Dricot (ploum) wrote :

IMHO strongly related to Bug#30969

Tommy Hurtig (tommy-hurtig) wrote :

The problem is solved. Then I used totem-xine I also viewd it on my TV. To do this, the solution I used, started another instance of X for the TV. This instance didn't care about the settings in gnome-scrensaver. Gnome-screensaver is aware totem is runing but the other instance of X blanked the screen anyway. I now use xset for this other instance of X.

Changed in totem:
status: Needs Info → Unconfirmed
Sebastien Bacher (seb128) wrote :

Marking as fixed according to the previous comment. Feel free to open an another bug about the TV and other Xorg instance issue

Changed in totem:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers