totem 3.0.1-0ubuntu3 source package in Ubuntu

Changelog

totem (3.0.1-0ubuntu3) oneiric; urgency=low

  * Build-depend on gstreamer0.10-gconf, which is split out now from
    gstreamer0.10-plugins-good.
  * python-support is deprecated; migrate to dh_python2.
 -- Steve Langasek <email address hidden>   Tue, 09 Aug 2011 21:53:17 -0700

Upload details

Uploaded by:
Steve Langasek on 2011-08-10
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Desktop
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
totem_3.0.1.orig.tar.gz 5.3 MiB 8d4ed86d9b4ddf4cb9ec1e438b051b800410b4ec42cfcbc7d2042e66f3e07208
totem_3.0.1-0ubuntu3.debian.tar.gz 43.4 KiB 289066e7c03b9f046b99bc88354a31dc03aa6f245f51f226f2784654b680fa82
totem_3.0.1-0ubuntu3.dsc 3.3 KiB 05d5e5a73aaf63cff614e25832fcb5d63803d6ce295949a2590a4fd852d1b35e

Available diffs

View changes file

Binary packages built by this source

gir1.2-totem-1.0: No summary available for gir1.2-totem-1.0 in ubuntu oneiric.

No description available for gir1.2-totem-1.0 in ubuntu oneiric.

libtotem0: No summary available for libtotem0 in ubuntu oneiric.

No description available for libtotem0 in ubuntu oneiric.

totem: No summary available for totem in ubuntu oneiric.

No description available for totem in ubuntu oneiric.

totem-common: No summary available for totem-common in ubuntu oneiric.

No description available for totem-common in ubuntu oneiric.

totem-dbg: No summary available for totem-dbg in ubuntu oneiric.

No description available for totem-dbg in ubuntu oneiric.

totem-mozilla: No summary available for totem-mozilla in ubuntu oneiric.

No description available for totem-mozilla in ubuntu oneiric.

totem-plugins: No summary available for totem-plugins in ubuntu oneiric.

No description available for totem-plugins in ubuntu oneiric.

totem-plugins-extra: No summary available for totem-plugins-extra in ubuntu oneiric.

No description available for totem-plugins-extra in ubuntu oneiric.