Change log for tracker package in Ubuntu

175 of 132 results
Published in yakkety-release on 2016-09-28
Deleted in yakkety-proposed (Reason: moved to release)
tracker (1.10.0-1ubuntu1) yakkety; urgency=medium

  * Merge with Debian. Remaining changes:
    - Disable universe dependencies:
      + libencai, libiptcdata, libstemmer
    - Have tracker suggest instead of recommend tracker-gui
  * Dropped changes:
    - Disable libcue and libosinfo (they do not add new universe dependencies
      to packages in main)

Available diffs

Superseded in yakkety-release on 2016-09-28
Deleted in yakkety-proposed on 2016-09-29 (Reason: moved to release)
tracker (1.9.2-0ubuntu1) yakkety; urgency=medium

  * New upstream release
  * debian/rules, debian/tracker-gui.install:
    - Adapt to new multiarched nautilus extension directory

 -- Jeremy Bicha <email address hidden>  Wed, 14 Sep 2016 22:08:47 -0400

Available diffs

Superseded in yakkety-release on 2016-09-15
Deleted in yakkety-proposed on 2016-09-16 (Reason: moved to release)
tracker (1.9.1-2ubuntu1) yakkety; urgency=medium

  * Merge with Debian. Remaining changes:
    - Disable universe dependencies:
      + libencai, libiptcdata, libstemmer
    - Have tracker suggest instead of recommend tracker-gui
  * Dropped changes:
    - Disable libcue and libosinfo (they do not add new universe dependencies
      to packages in main)

Available diffs

Superseded in yakkety-release on 2016-09-03
Deleted in yakkety-proposed on 2016-09-04 (Reason: moved to release)
tracker (1.8.0-2ubuntu2) yakkety; urgency=medium

  * Merge with Debian; remaining changes:
    - Disable libencai, libiptcdata and libstemmer support, all in Universe
    - Have tracker suggest instead of recommend tracker-gui
    - Don't enable libosinfo or cue sheet support, requires deps from universe
    - debian/rules: Drop obsolete configure flag
    - Add git patch to fix FTBFS

 -- Matthias Klose <email address hidden>  Wed, 25 May 2016 15:57:11 +0200
Superseded in yakkety-proposed on 2016-05-25
tracker (1.8.0-2ubuntu1) yakkety; urgency=medium

  * Merge with Debian; remaining changes:
    - Disable libencai, libiptcdata and libstemmer support, all in Universe
    - Have tracker suggest instead of recommend tracker-gui
    - Don't enable libosinfo or cue sheet support, requires deps from universe
    - debian/control: Drop build-dep on sqlite, its embedded in tracker
      sources now.
    - debian/rules: Drop obsolete configure flag
    - Add git patch to fix FTBFS

Available diffs

Superseded in yakkety-release on 2016-05-26
Deleted in yakkety-proposed on 2016-05-28 (Reason: moved to release)
tracker (1.6.2-0ubuntu3) yakkety; urgency=medium

  * No-change rebuild for libpng soname change.

 -- Matthias Klose <email address hidden>  Tue, 26 Apr 2016 15:17:42 +0000

Available diffs

Superseded in yakkety-release on 2016-04-27
Deleted in yakkety-proposed on 2016-04-28 (Reason: moved to release)
tracker (1.6.2-0ubuntu2) yakkety; urgency=medium

  * No-change rebuild for libicu soname change.

 -- Matthias Klose <email address hidden>  Fri, 22 Apr 2016 22:48:47 +0000

Available diffs

Superseded in yakkety-release on 2016-04-26
Published in xenial-release on 2016-03-30
Deleted in xenial-proposed (Reason: moved to release)
tracker (1.6.2-0ubuntu1) xenial; urgency=medium

  * New upstream release
  * debian/control: Drop build-dep on sqlite, its embedded in tracker
    sources now.
  * debian/rules: Drop obsolete configure flag
  * Add git patch to fix FTBFS

 -- Tim Lunn <email address hidden>  Wed, 30 Mar 2016 10:08:28 +1100

Available diffs

Superseded in xenial-release on 2016-03-30
Deleted in xenial-proposed on 2016-03-31 (Reason: moved to release)
tracker (1.6.1-2ubuntu1) xenial; urgency=medium

  * Merge from Debian unstable (LP: #1538177).  Remaining changes:
    + Disable libencai, libiptcdata and libstemmer support, all in Universe
    + Have tracker suggest instead of recommend tracker-gui
    + Don't enable libosinfo or cue sheet support, requires deps from universe

 -- Gianfranco Costamagna <email address hidden>  Tue, 26 Jan 2016 16:34:19 +0100
Superseded in xenial-release on 2016-01-27
Deleted in xenial-proposed on 2016-01-28 (Reason: moved to release)
tracker (1.6.1-1ubuntu2) xenial; urgency=medium

  * Rebuild against a nautilus that has tracker support disabled on s390x,
    to bootstrap s390x packages.

 -- Dmitry Shachnev <email address hidden>  Sun, 27 Dec 2015 20:34:18 +0300
Superseded in xenial-release on 2015-12-28
Deleted in xenial-proposed on 2015-12-30 (Reason: moved to release)
tracker (1.6.1-1ubuntu1) xenial; urgency=medium

  * Merge with Debian, remaining changes:
    + Disable libencai, libiptcdata and libstemmer support, all in Universe
    + Have tracker suggest instead of recommend tracker-gui
    + Don't enable libosinfo or cue sheet support requires deps from universe

 -- Tim Lunn <email address hidden>  Sat, 05 Dec 2015 10:37:31 +1100

Available diffs

Published in wily-updates on 2015-11-19
Deleted in wily-proposed (Reason: moved to -updates)
tracker (1.4.1-1ubuntu2.1) wily; urgency=medium

  * debian/patches: Cherry-pick patches for crash fixes from upstream
    - 0003-libtracker-miner-Abort-async-operations-once-the-ins.patch,
      0004-libtracker-miner-Cancel-pending-async-operations-dur.patch,
      0005-libtracker-miner-Handle-failure-to-get-a-TrackerSpar.patch
    - 0006-Fix-buffer-overrun-in-libunistring-builds.patch (LP: #1418771)

 -- Tim Lunn <email address hidden>  Sat, 24 Oct 2015 09:18:04 +1100
Superseded in xenial-release on 2015-12-05
Deleted in xenial-proposed on 2015-12-06 (Reason: moved to release)
tracker (1.6.0-1ubuntu1) xenial; urgency=medium

  * Merge with Debian, remaining changes:
    + Disable libencai, libiptcdata and libstemmer support, all in Universe
    + Have tracker suggest instead of recommend tracker-gui
    + Run tests with VERBOSE=1 so we get useful output.
  * Drop git patches included in new release
  * debian/patches: Cherry-pick git crash fixes
    - 0001-libtracker-miner-Abort-async-operations-once-the-ins.patch
    - 0002-libtracker-miner-Cancel-pending-async-operations-dur.patch
    - 0003-libtracker-miner-Handle-failure-to-get-a-TrackerSpar.patch
    - 0004-Fix-buffer-overrun-in-libunistring-builds.patch (LP: #1418771)

 -- Tim Lunn <email address hidden>  Sat, 24 Oct 2015 09:40:10 +1100
Superseded in xenial-proposed on 2015-10-24
tracker (1.4.1-1ubuntu3) xenial; urgency=medium

  * No-change rebuild for giflib soname change.

 -- Matthias Klose <email address hidden>  Fri, 23 Oct 2015 10:10:43 +0000

Available diffs

Superseded in xenial-release on 2015-11-13
Published in wily-release on 2015-09-23
Deleted in wily-proposed (Reason: moved to release)
tracker (1.4.1-1ubuntu2) wily; urgency=medium

  * Run tests with VERBOSE=1 so we get useful output.
  * debian/patches/0001-Remove-duplicated-test.patch: Add a new patch, from
    upstream bug #755403, to resolve testsuite failure which occurs due to
    having defined two test with the same name, which is disallowed.

 -- Iain Lane <email address hidden>  Tue, 22 Sep 2015 11:31:54 +0100

Available diffs

Superseded in wily-release on 2015-09-23
Deleted in wily-proposed on 2015-09-24 (Reason: moved to release)
tracker (1.4.1-1ubuntu1) wily; urgency=medium

  * Merge with Debian, remaining changes:
    + Disable libencai, libiptcdata and libstemmer support, all in Universe
    + Have tracker suggest instead of recommend tracker-gui
    + Take testfixes submitted to Debian: debian/tests/unit-tests,
      debian/patches/000*: Fix the DEP8 tests
      - Make sure we always have LANG set
      - Run under dbus-run-session so that there's always a session bus
        available
      - Set HOME to our temporary dir so we can guarantee to be able to write to
        dconf & friends
      - Fix the collate order of some testsuite output (bgo #749262)
      - Make an en_US.utf8 locale which the testsuite expects to find.
  * Disable libstemmer support. This library is in Universe currently.
  * Drop git patches included in new release

 -- Tim Lunn <email address hidden>  Wed, 05 Aug 2015 12:04:53 +1000
Superseded in wily-proposed on 2015-08-05
tracker (1.4.0-3ubuntu2) wily; urgency=medium

  * Rebuild for icu 55.

 -- Matthias Klose <email address hidden>  Mon, 03 Aug 2015 21:21:39 +0000

Available diffs

Superseded in wily-release on 2015-08-12
Deleted in wily-proposed on 2015-08-13 (Reason: moved to release)
tracker (1.4.0-3ubuntu1) wily; urgency=low

  * Merge with Debian, remaining changes:
    + Disable libenca and libiptcdata support, both in Universe
    + Have tracker suggest instead of recommend tracker-gui
    + Take testfixes submitted to Debian: debian/tests/unit-tests,
      debian/patches/000*: Fix the DEP8 tests
      - Make sure we always have LANG set
      - Run under dbus-run-session so that there's always a session bus
        available
      - Set HOME to our temporary dir so we can guarantee to be able to write to
        dconf & friends
      - Tell the code that GInotifyFileWatcher is an inotify backend to avoid a
        warning and use the right number of max waters (bgo #749261)
      - Fix the collate order of some testsuite output (bgo #749262)
      - Make an en_US.utf8 locale which the testsuite expects to find.
  * Disable libstemmer support. This library is in Universe currently.

Available diffs

Superseded in wily-release on 2015-05-30
Deleted in wily-proposed on 2015-06-02 (Reason: moved to release)
tracker (1.2.6-1ubuntu1) wily; urgency=medium

  * Merge with Debian, remaining changes:
    + Disable libenca and libiptcdata support, both in Universe
    + Have tracker suggest instead of recommend tracker-gui
  * Take testfixes submitted to Debian.
  * debian/tests/unit-tests, debian/patches/000*: Fix the DEP8 tests
    - Make sure we always have LANG set
    - Run under dbus-run-session so that there's always a session bus
      available
    - Set HOME to our temporary dir so we can guarantee to be able to write to
      dconf & friends
    - Tell the code that GInotifyFileWatcher is an inotify backend to avoid a
      warning and use the right number of max waters (bgo #749261)
    - Fix the collate order of some testsuite output (bgo #749262)
    - Make an en_US.utf8 locale which the testsuite expects to find.

Available diffs

Superseded in wily-release on 2015-05-12
Published in vivid-release on 2015-02-03
Deleted in vivid-proposed (Reason: moved to release)
tracker (1.2.5-0ubuntu2) vivid; urgency=medium

  * debian/patches/git_libtracker_restrict_logging.patch: git patch
    to stop tracker spamming logs with excessive data
 -- Tim Lunn <email address hidden>   Tue, 03 Feb 2015 14:29:00 +1100

Available diffs

Superseded in vivid-release on 2015-02-03
Deleted in vivid-proposed on 2015-02-04 (Reason: moved to release)
tracker (1.2.5-0ubuntu1) vivid; urgency=medium

  * New upstream release
  * debian/watch: watch for stable releases
  * debian/patches/git-fix-test-crash.patch: git patch to fix unit tests
  * autopkgtests: collect a copy of test-suite.log for test failures
 -- Tim Lunn <email address hidden>   Fri, 26 Dec 2014 08:07:23 +1100

Available diffs

Published in utopic-updates on 2015-01-15
Deleted in utopic-proposed (Reason: moved to -updates)
tracker (1.0.6-0ubuntu1) utopic; urgency=medium

  * New upstream bugfix release (LP: #1391102)
 -- Tim Lunn <email address hidden>   Mon, 10 Nov 2014 21:17:36 +1100

Available diffs

Superseded in vivid-release on 2014-12-30
Deleted in vivid-proposed on 2014-12-31 (Reason: moved to release)
tracker (1.2.4-1ubuntu1) vivid; urgency=medium

  * Merge from Debian unstable.  Remaining changes:
    + Disable libenca and libiptcdata support, both in Universe
    + Have tracker suggest instead of recommend tracker-gui
 -- Tim Lunn <email address hidden>   Mon, 10 Nov 2014 20:55:51 +1100

Available diffs

Superseded in vivid-release on 2014-11-10
Deleted in vivid-proposed on 2014-11-11 (Reason: moved to release)
tracker (1.2.2-2ubuntu2) vivid; urgency=medium

  * No-change rebuild against upower 0.99. (LP: #1330037)
 -- Martin Pitt <email address hidden>   Thu, 30 Oct 2014 15:13:35 +0100

Available diffs

Superseded in vivid-release on 2014-11-01
Deleted in vivid-proposed on 2014-11-02 (Reason: moved to release)
tracker (1.2.2-2ubuntu1) vivid; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    + Disable libenca and libiptcdata support, both in Universe
    + Have tracker suggest instead of recommend tracker-gui

Available diffs

Superseded in vivid-release on 2014-10-29
Deleted in vivid-proposed on 2014-10-31 (Reason: moved to release)
tracker (1.0.5-0ubuntu1) vivid; urgency=medium

  * New upstream release
 -- Tim Lunn <email address hidden>   Fri, 17 Oct 2014 12:45:29 +1100

Available diffs

Published in trusty-updates on 2014-10-28
Deleted in trusty-proposed (Reason: moved to -updates)
tracker (0.16.5-0ubuntu0.1) trusty; urgency=medium

  * New upstream bugfix release (LP: #1382245)
  * debian/patches/fix_tracker_miner_freeze.patch:
    Dropped, included upstream
 -- Tim Lunn <email address hidden>   Fri, 17 Oct 2014 08:40:12 +1100
Superseded in vivid-release on 2014-10-25
Published in utopic-release on 2014-10-15
Deleted in utopic-proposed (Reason: moved to release)
tracker (1.0.4-0ubuntu2) utopic; urgency=medium

  * Re-enable libmediaart (LP: #1370755)
 -- Tim Lunn <email address hidden>   Sun, 12 Oct 2014 22:33:23 +1100

Available diffs

Superseded in utopic-release on 2014-10-15
Deleted in utopic-proposed on 2014-10-16 (Reason: moved to release)
tracker (1.0.4-0ubuntu1) utopic; urgency=medium

  * New upstream release
  * debian/rules: Drop autoreconf override, this is included upstream now
  * debian/patches: Drop git patches, included in new version
 -- Tim Lunn <email address hidden>   Wed, 03 Sep 2014 09:55:07 +1000

Available diffs

Superseded in utopic-release on 2014-09-03
Deleted in utopic-proposed on 2014-09-04 (Reason: moved to release)
tracker (1.0.2-1ubuntu5) utopic; urgency=medium

  * Remove libtracker-miner-1.0-dev dep on libmediaart-1.0-dev, not needed
    until libmediaart is MIRed
 -- Didier Roche <email address hidden>   Fri, 29 Aug 2014 17:11:21 +0200

Available diffs

Superseded in utopic-release on 2014-08-29
Superseded in utopic-release on 2014-08-29
Deleted in utopic-proposed on 2014-08-30 (Reason: moved to release)
tracker (1.0.2-1ubuntu4) utopic; urgency=medium

  * debian/rules: temporarily disable components not in main
  * debian/control: Drop obsolete build-dep on dia, temporarily disable other
    build deps that are not in main. libmediaart has pending MIR.
 -- Tim Lunn <email address hidden>   Tue, 26 Aug 2014 15:58:37 +1000

Available diffs

Superseded in utopic-release on 2014-08-26
Deleted in utopic-proposed on 2014-08-27 (Reason: moved to release)
tracker (1.0.2-1ubuntu3) utopic; urgency=medium

  * debian/patches/git-libtracker-data-fix-include.patch:
    git patch to fix crash (LP: #1342923)
 -- Tim Lunn <email address hidden>   Fri, 08 Aug 2014 08:58:44 +1000

Available diffs

Superseded in utopic-release on 2014-08-08
Deleted in utopic-proposed on 2014-08-09 (Reason: moved to release)
tracker (1.0.2-1ubuntu2) utopic; urgency=medium

  * debian/patches/git-enable-new-dtags.patch: use RUNPATH instead of RPATH
  * debian/*overrides: drop lintian rpath overrides
  * debian/control: drop pre-depends from tracker-gui, its not multi-arch
 -- Tim Lunn <email address hidden>   Thu, 31 Jul 2014 10:00:43 +1000

Available diffs

Superseded in utopic-release on 2014-08-02
Deleted in utopic-proposed on 2014-08-03 (Reason: moved to release)
tracker (1.0.2-1ubuntu1) utopic; urgency=low

  * Merge from Debian unstable. Remaining changes:
    + debian/tests: run unit-tests as an autopkgtest
    + Have tracker suggest instead of recommend tracker-gui

Available diffs

Superseded in utopic-release on 2014-07-18
Deleted in utopic-proposed on 2014-07-20 (Reason: moved to release)
tracker (1.0.1-2ubuntu2) utopic; urgency=medium

  * debian/tests: run unit-tests as an autopkgtest
 -- Tim Lunn <email address hidden>   Tue, 15 Jul 2014 21:20:34 +1000

Available diffs

Superseded in trusty-updates on 2014-10-28
Deleted in trusty-proposed on 2014-10-29 (Reason: moved to -updates)
tracker (0.16.4-0ubuntu0.1) trusty; urgency=medium

  * New upstream bugfix release (LP: #1324815)
 -- Jackson Doak <email address hidden>   Fri, 30 May 2014 15:19:45 +1000
Superseded in utopic-release on 2014-07-15
Deleted in utopic-proposed on 2014-07-16 (Reason: moved to release)
tracker (1.0.1-2ubuntu1) utopic; urgency=medium

  * Sync with Debian. Remaining changes:
    - debian/control:
      + Have tracker suggest instead of recommend tracker-gui
 -- Rico Tzschichholz <email address hidden>   Tue, 13 May 2014 08:04:48 +0200
Superseded in trusty-updates on 2014-07-15
Deleted in trusty-proposed on 2014-07-16 (Reason: moved to -updates)
tracker (0.16.2-1ubuntu4.1) trusty; urgency=medium

  * debian/patches/fix_tracker_miner_freeze.patch: Fix apps that use
    tracker miner, stops freezing if tracker-miner-fs packages is missing.
    (LP: #1306438)
 -- Tim Lunn <email address hidden>   Sun, 27 Apr 2014 15:57:30 +1000
Superseded in utopic-release on 2014-05-14
Deleted in utopic-proposed on 2014-05-16 (Reason: moved to release)
tracker (0.16.2-1ubuntu5) utopic; urgency=medium

  * debian/patches/fix_tracker_miner_freeze.patch: Fix apps that use
    tracker miner, freezeing if tracker-miner-fs packages is missing.
    This can be droped when transition to tracker 1.0 (LP: #1306438)
 -- Tim Lunn <email address hidden>   Sun, 27 Apr 2014 15:57:30 +1000

Available diffs

Superseded in utopic-release on 2014-04-27
Published in trusty-release on 2014-03-15
Deleted in trusty-proposed (Reason: moved to release)
tracker (0.16.2-1ubuntu4) trusty; urgency=medium

  * Convert to dh-autoreconf in order to update libtool.m4 for new ports.
 -- Colin Watson <email address hidden>   Sat, 15 Mar 2014 21:08:07 +0000

Available diffs

Superseded in trusty-release on 2014-03-15
Deleted in trusty-proposed on 2014-03-17 (Reason: moved to release)
tracker (0.16.2-1ubuntu3) trusty; urgency=medium

  * No-change rebuild for libtotem-plparser18
 -- Robert Ancell <email address hidden>   Mon, 16 Dec 2013 17:02:13 +1300

Available diffs

Superseded in trusty-release on 2013-12-23
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
tracker (0.16.2-1ubuntu1) saucy; urgency=low

  * Sync with Debian (LP: #1231400). Remaining changes:
    - debian/control:
      + Build-depend on libtiff-dev instead of libtiff4-dev
      + Have tracker suggest instead of recommend tracker-gui
 -- Rico Tzschichholz <email address hidden>   Thu, 26 Sep 2013 13:20:19 +0200

Available diffs

Superseded in saucy-release on 2013-10-07
Deleted in saucy-proposed on 2013-10-08 (Reason: moved to release)
tracker (0.16.1-1ubuntu2) saucy; urgency=low

  * No change rebuild to pick up gobject-introspection changes.
    Fixes gnome-documents not working (LP: #1205997)
 -- Tim Lunn <email address hidden>   Tue, 30 Jul 2013 08:05:26 +1000

Available diffs

Superseded in saucy-release on 2013-07-30
Deleted in saucy-proposed on 2013-07-31 (Reason: moved to release)
tracker (0.16.1-1ubuntu1) saucy; urgency=low

  * Sync with Debian. Remaining change:
    - debian/control: Build-depend on libtiff-dev instead of libtiff4-dev
  * debian/control: Have tracker suggest instead of recommend tracker-gui

Available diffs

Superseded in saucy-release on 2013-06-14
Deleted in saucy-proposed on 2013-06-16 (Reason: moved to release)
tracker (0.16.0-2ubuntu1) saucy; urgency=low

  * Sync with Debian. Remaining change:
    - debian/control:
      + Build-depend on libtiff-dev instead of libtiff4-dev
  * Dropped change applied in new version:
    - debian/patches/01_autostart-in-Unity-also.patch:
      + Fix tracker not autostarting in Unity

Available diffs

Superseded in saucy-release on 2013-04-30
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
tracker (0.14.5-1ubuntu1) raring; urgency=low

  * Sync with Debian. Remaining changes:
  * debian/control:
    - Build-depend on libtiff-dev instead of libtiff4-dev
  * debian/patches/01_autostart-in-Unity-also.patch:
    - Fix tracker not autostarting in Unity

Available diffs

Superseded in raring-release on 2013-03-03
Deleted in raring-proposed on 2013-03-05 (Reason: moved to release)
tracker (0.14.4-0ubuntu1) raring; urgency=low

  * New upstream release
  * debian/libtracker-miner-0.10-0.symbols
    - Updated
 -- Robert Ancell <email address hidden>   Fri, 16 Nov 2012 10:57:25 +1300

Available diffs

Superseded in raring-release on 2012-11-17
Obsolete in quantal-release on 2015-04-24
tracker (0.14.1-1ubuntu5) quantal; urgency=low

  * don't recommends tracker-miner-evolution anymore as tracker doesn't build
    it and it's incompatible with current evolution version
 -- Didier Roche <email address hidden>   Wed, 12 Sep 2012 11:20:23 +0200

Available diffs

Superseded in quantal-release on 2012-09-12
tracker (0.14.1-1ubuntu4) quantal; urgency=low

  * Fix FTBFS: Temporarily disable the evolution plugin; it no longer works
    with evolution 3.5 and fixing it is non-trivial but in progress upstream.
 -- Mathieu Trudel-Lapierre <email address hidden>   Tue, 11 Sep 2012 11:55:22 -0400

Available diffs

Superseded in quantal-release on 2012-09-11
tracker (0.14.1-1ubuntu3) quantal; urgency=low

  * Build-depend on libtiff-dev rather than libtiff4-dev.
 -- Colin Watson <email address hidden>   Mon, 10 Sep 2012 11:27:44 +0100

Available diffs

Superseded in quantal-release on 2012-09-10
tracker (0.14.1-1ubuntu2) quantal; urgency=low

  * Rebuild against evolution 3.4
 -- Jeremy Bicha <email address hidden>   Fri, 25 May 2012 08:17:32 -0400

Available diffs

Superseded in quantal-release on 2012-05-25
tracker (0.14.1-1ubuntu1) quantal; urgency=low

  * Sync with Debian. Remaining change:
  * debian/patches/01_autostart-in-Unity-also.patch:
    - Fix tracker not autostarting in Unity (LP: #948832)
 -- Jeremy Bicha <email address hidden>   Fri, 04 May 2012 16:46:53 -0400

Available diffs

Superseded in quantal-release on 2012-05-04
Published in precise-release on 2012-04-09
tracker (0.14.0-2ubuntu1) precise; urgency=low

  * debian/patches/01_autostart-in-Unity-also.patch:
    - Fix tracker not autostarting in Unity (LP: #948832)
 -- Karl Relton <<email address hidden> >   Mon, 09 Apr 2012 11:22:11 -0400
Superseded in precise-release on 2012-04-03
tracker (0.14.0-2~precise1) precise; urgency=medium

  * Build-depend on libevolution
 -- Jeremy Bicha <email address hidden>   Tue, 03 Apr 2012 08:56:28 -0400
Superseded in precise-release on 2012-04-09
tracker (0.14.0-2) unstable; urgency=low


  * Upload to unstable.
  * Update and rewrite debian/copyright using the machine-readable copyright
    format 1.0.

 -- Michael Biebl <email address hidden>  Wed, 14 Mar 2012 17:21:04 +0100
Superseded in precise-release on 2012-04-03
tracker (0.12.10-1) unstable; urgency=low


  * New upstream release.
  * Use dh_installdeb maintscript files to handle removal of obsolete
    conffiles in tracker and tracker-gui.

 -- Michael Biebl <email address hidden>  Thu, 16 Feb 2012 19:40:01 +0100
Superseded in precise-release on 2012-02-22
tracker (0.12.9-1ubuntu2) precise; urgency=low

  * Rebuild against latest evolution-data-server
 -- Jeremy Bicha <email address hidden>   Thu, 12 Jan 2012 11:04:01 -0500

Available diffs

Superseded in precise-release on 2012-01-12
tracker (0.12.9-1ubuntu1) precise; urgency=low

  * 90-remove-gthread-init.patch
    - Git patch to fix FTBFS with glib 2.31
 -- Jeremy Bicha <email address hidden>   Mon, 19 Dec 2011 15:20:01 -0500
Superseded in precise-release on 2011-12-19
tracker (0.12.9-1) unstable; urgency=low


  * New upstream release.
  * Change section of gir1.2-tracker-0.12 to introspection.
  * Update homepage URL. (Closes: #652141)

 -- Michael Biebl <email address hidden>  Fri, 16 Dec 2011 18:47:47 +0100
Superseded in precise-release on 2011-12-19
tracker (0.12.8-1build1) precise; urgency=low

  * No-change-rebuild for libnautilus-extension transition
 -- Andreas Moog <email address hidden>   Sat, 10 Dec 2011 16:33:22 +0100

Available diffs

Superseded in precise-release on 2011-12-10
tracker (0.12.8-1) unstable; urgency=low

  * New upstream release.
  * Update symbols file for libtracker-extract-0.12-0.
 -- Jeremy Bicha <email address hidden>   Tue,  06 Dec 2011 11:35:25 +0000

Available diffs

Superseded in precise-release on 2011-12-06
tracker (0.12.7-2) unstable; urgency=low

  * Upload to unstable.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  05 Dec 2011 11:04:53 +0000

Available diffs

Superseded in precise-release on 2011-12-05
tracker (0.12.7-1) experimental; urgency=low

  * New upstream release.
  * debian/watch: Track .xz tarballs.
 -- Jeremy Bicha <email address hidden>   Tue,  08 Nov 2011 11:26:23 +0000

Available diffs

Superseded in precise-release on 2011-11-08
tracker (0.12.6-1) experimental; urgency=low


  * New upstream release.

 -- Michael Biebl <email address hidden>  Fri, 21 Oct 2011 16:42:59 +0200
Superseded in precise-release on 2011-10-22
tracker (0.12.5-1) experimental; urgency=low


  * New upstream release.

 -- Michael Biebl <email address hidden>  Thu, 13 Oct 2011 16:50:58 +0200
Superseded in precise-release on 2011-10-14
Obsolete in oneiric-release on 2015-04-24
tracker (0.10.24-1build2) oneiric; urgency=low

  * No-change rebuild against libcamel-1.2-29.
 -- Mathieu Trudel-Lapierre <email address hidden>   Tue, 27 Sep 2011 17:22:39 -0400

Available diffs

Superseded in oneiric-release on 2011-09-28
tracker (0.10.24-1build1) oneiric; urgency=low

  * No-change rebuild against libcamel-1.2-29.
 -- Martin Pitt <email address hidden>   Fri, 09 Sep 2011 07:27:07 +0200

Available diffs

Superseded in oneiric-release on 2011-09-09
tracker (0.10.24-1) unstable; urgency=low

  * New upstream release.

Available diffs

Superseded in oneiric-release on 2011-09-01
tracker (0.10.19-1) experimental; urgency=low

  * New upstream release.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  07 Jul 2011 14:50:57 +0000

Available diffs

Superseded in oneiric-release on 2011-07-07
tracker (0.10.18-1) experimental; urgency=low

  * New upstream release.
  * Enable gobject introspection support.
    - Add Build-Depends on libgirepository1.0-dev, gobject-introspection and
      gir1.2-glib-2.0.
    - Add package gir1.2-tracker-0.10 containing the typelib files for
      libtracker-extract, libtracker-miner and libtracker-sparql.
    - Install gir files in libtracker-{extract,miner,sparql}-0.10-dev.install.
    - Make libtracker-{extract,miner,sparql}-0.10-dev depend on
      gir1.2-tracker-0.10 (= ${binary:Version})
    - Add override for dh_shlibdeps and call dh_girepository.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  20 Jun 2011 09:23:20 +0000

Available diffs

Superseded in oneiric-release on 2011-06-20
tracker (0.10.17-1) experimental; urgency=low

  * New upstream release.
  * debian/rules
    - Explicitly enable/disable features to get more reliable builds.
    - Disable gnome-keyring integration. This feature is only used by the
      flickr and rss web miners which we don't build.
  * debian/control
    - Update libtracker-miner-0.10-dev and libtracker-extract-0.10-dev. Depend
      on libtracker-sparql-0.10-dev instead of libtracker-client-0.10-dev.
    - Make libtracker-miner-0.10-dev, libtracker-extract-0.10-dev and
      libtracker-client-0.10-dev conflict with their 0.8 version due to file
      conflicts. The gtk-doc API documentation uses unversioned directories.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  15 Jun 2011 15:47:17 +0000

Available diffs

Superseded in oneiric-release on 2011-06-15
tracker (0.10.16-1) experimental; urgency=low

  * New upstream release.
  * Don't hard code the version in nautilus' extensions directory.
    This way the package can be built against nautilus 3 without changes.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  06 Jun 2011 17:10:52 +0000

Available diffs

Superseded in oneiric-release on 2011-06-06
tracker (0.10.15-1) experimental; urgency=low

  * New upstream release.

Available diffs

Superseded in oneiric-release on 2011-06-01
tracker (0.10.13-1) experimental; urgency=low

  * New upstream release.

Available diffs

Superseded in oneiric-release on 2011-05-17
tracker (0.10.11-1) experimental; urgency=low

  * New upstream release.
  * Update debian/libtracker-extract-0.10-0.symbols. Add tracker-encoding
    symbols which were moved from libtracker-common.
  * Bump Standards-Version to 3.9.2. No further changes.

Available diffs

175 of 132 results