tre package in Ubuntu

libtre-dev: No summary available for libtre-dev in ubuntu zesty.
libtre5: No summary available for libtre5 in ubuntu disco.
libtre5-dbgsym: No summary available for libtre5-dbgsym in ubuntu artful.
tre-agrep: No summary available for tre-agrep in ubuntu zesty.
tre-agrep-dbgsym: debug symbols for tre-agrep

This package has 2 new bugs and 0 open questions.

Package information

Maintainer:
Santiago Vila
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
0.8.0-6

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is one of these projects the upstream for this source package?
Impish (active development)
0.8.0-6 release (universe)
The Hirsute Hippo (current stable release)
0.8.0-6 release (universe)
The Groovy Gorilla (supported)
0.8.0-6 release (universe)
The Focal Fossa (supported)
0.8.0-6 release (universe)
The Bionic Beaver (supported)
0.8.0-6 release (universe)
The Xenial Xerus (supported)
0.8.0-4+deb8u1build0.16.04.1 security, updates (universe)
0.8.0-4 release (universe)
The Trusty Tahr (supported)
0.8.0-3+deb7u1ubuntu1 security, updates (universe)
0.8.0-3ubuntu1 release (universe)
The Precise Pangolin (supported)
0.8.0-2 release (universe)