triangle package in Ubuntu

libtriangle-1.6: No summary available for libtriangle-1.6 in ubuntu eoan.
libtriangle-1.6-dbgsym: No summary available for libtriangle-1.6-dbgsym in ubuntu cosmic.
libtriangle-dev: No summary available for libtriangle-dev in ubuntu disco.
triangle-bin: High-quality 2-D mesh generator binary programs
triangle-bin-dbgsym: No summary available for triangle-bin-dbgsym in ubuntu eoan.

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian QA Group
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
1.6-3

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is one of these projects the upstream for this source package?










Impish (active development)
1.6-3 release (multiverse)
The Hirsute Hippo (current stable release)
1.6-2build1 release (multiverse)
The Groovy Gorilla (supported)
1.6-2build1 release (multiverse)
The Focal Fossa (supported)
1.6-2build1 release (multiverse)
The Bionic Beaver (supported)
1.6-2build1 release (multiverse)
The Xenial Xerus (supported)
1.6-2 release (multiverse)
The Trusty Tahr (supported)
1.6-2 release (multiverse)