ttf-ancient-fonts package in Ubuntu

fonts-ancient-scripts: No summary available for fonts-ancient-scripts in ubuntu jammy.
fonts-symbola: symbolic font providing emoji characters from Unicode 9.0
ttf-ancient-fonts: Unicode Fonts for Ancient Scripts (transitional package)
ttf-ancient-fonts-symbola: No summary available for ttf-ancient-fonts-symbola in ubuntu jammy.

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Lenin
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
2.60-1.1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Jammy Jellyfish (pre-release freeze)
2.60-1.1 release (universe)
Impish (current stable release)
2.60-1.1 release (universe)
The Hirsute Hippo (supported)
2.60-1.1 release (universe)
The Focal Fossa (supported)
2.60-1 release (universe)
The Bionic Beaver (supported)
2.60-1 release (universe)
The Xenial Xerus (supported)
2.59-1 release (main)
The Trusty Tahr (supported)
2.57-1 release (universe)