ttf-arphic-gkai00mp 2.11-7 source package in Ubuntu

Changelog

ttf-arphic-gkai00mp (2.11-7) unstable; urgency=low

  * Adopt the package in the pkg-fonts team.
  * Bump debhelper compatibility to 7
  * Minimal debian/rules file: involves adding
    ttf-arphic-gkai00mp.install and ttf-arphic-gkai00mp.docs
  * Drop defoma use
  * Drop Conflicts and Replaces with stone age packages
  * Drop Suggests and Depends on various X packages
    Closes: #512436
  * Switch to "3.0 (quilt)" source package format
  * Change section to "fonts"
 -- Mario Limonciello <email address hidden>   Mon,  04 Jan 2010 19:53:52 +0000

Upload details

Uploaded by:
Mario Limonciello on 2010-01-04
Uploaded to:
Lucid
Original maintainer:
font packaging, infrastructure and review team
Architectures:
all
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
ttf-arphic-gkai00mp_2.11.orig.tar.gz 2.6 MiB 9c3b4082e4168c6124a0a7a23c7a2bfc9865a82d3ba6088a49d8cd31e9800dac
ttf-arphic-gkai00mp_2.11-7.debian.tar.gz 9.2 KiB 1127980b168163979a1b49ec4ef8354eec8abbacc7c7b96e7f8472291d57d6a9
ttf-arphic-gkai00mp_2.11-7.dsc 1.1 KiB 02e4f360d4993fae1dc14235106be35edc8d1df272938f4c6e3025f9f573fde7

Available diffs

View changes file

Binary packages built by this source

ttf-arphic-gkai00mp: No summary available for ttf-arphic-gkai00mp in ubuntu maverick.

No description available for ttf-arphic-gkai00mp in ubuntu maverick.