Ubuntu

“tulip” package in Ubuntu

libgzstream-tulip-3.7.0: gzstream shared library, built for Tulip
libogdf-tulip-3.7.0: Open Graph Drawing Framework shared library, built for Tulip
libtulip-3.7: Tulip graph library - core runtime
libtulip-dev: Tulip graph library - core development files
libtulip-ogdf-3.7: Tulip graph library - OGDF runtime
libtulip-ogl-3.7: Tulip graph library - OpenGL runtime
libtulip-qt4-3.7: Tulip graph library - Qt/OpenGL GUI runtime
tulip: System dedicated to the visualization of huge graphs
tulip-doc: Documentation for the Tulip graph-visualization system
tulip-help: Online documentation for the Tulip graph-visualization system

This package has 3 new bugs and 0 open questions.

Package information

Maintainer:
Yann Dirson
Urgency:*
Medium Urgency
Component:*
main
Architectures:*
any
Latest upload:
4.4.0dfsg2-2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Trusty Tahr (current stable release)
4.4.0dfsg2-2 release (universe) 2014-02-02
The Saucy Salamander (supported)
3.7.0dfsg-4build1 release (universe) 2013-04-25
The Quantal Quetzal (supported)
3.7.0dfsg-4build1 release (universe) 2012-09-09
The Precise Pangolin (supported)
3.1.2-2.3ubuntu3 release (universe) 2011-10-13
The Lucid Lynx (supported)
3.1.2-2ubuntu3 release (universe) 2010-04-05