twiki 1:4.1.2-3.1ubuntu1.1 source package in Ubuntu

Changelog

twiki (1:4.1.2-3.1ubuntu1.1) hardy-security; urgency=low

  * SECURITY UPDATE: Fix bug which allows remote attackers to execute arbitrary
    Perl code. (LP: #709401)
    - debian/patches/002_CVE-2008-5305.dpatch: patch derived from upstream
      hotfix
    - CVE-2008-5305
 -- Brian Thomason <email address hidden>   Fri, 28 Jan 2011 13:26:20 -0500

Upload details

Uploaded by:
Brian Thomason on 2011-01-31
Sponsored by:
Steve Beattie
Uploaded to:
Hardy
Original maintainer:
MOTU
Architectures:
all
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Hardy: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
twiki_4.1.2.orig.tar.gz 4.5 MiB 0f7117ee5b5d31959e349bd43011db5ad26ac2309085677c5629bc604d0b73a3
twiki_4.1.2-3.1ubuntu1.1.diff.gz 43.8 KiB ac3ffcdb5e6471ba34f97680ee578d35b5fb09885aec3ad8eb9cd9b92bd4383e
twiki_4.1.2-3.1ubuntu1.1.dsc 1.3 KiB 0732abd3637e7ed98af2516fa1bdf20347cbc28c106a9e77e154d13c2990b8c4

View changes file

Binary packages built by this source

twiki: No summary available for twiki in ubuntu hardy.

No description available for twiki in ubuntu hardy.