ubuntu-core-launcher 1.0.29+1 source package in Ubuntu

Changelog

ubuntu-core-launcher (1.0.29+1) unstable; urgency=medium

  * Initial Debian upload.
  * Update Standards-Version.
  * Adjust package description; this is not just for running apps on Ubuntu
    systems.
  * Add several lintian overrides.
  * Include dpkg-buildflags CPPFLAGS, not just CFLAGS, to get libc fortify
    support.
  * Update Vcs-Bzr for this source's branch.

 -- Steve Langasek <email address hidden>  Sun, 22 May 2016 06:15:24 +0000

Upload details

Uploaded by:
Steve Langasek on 2016-05-23
Uploaded to:
Sid
Original maintainer:
Steve Langasek
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ubuntu-core-launcher_1.0.29+1.dsc 1.5 KiB d69e6bfd3a7d2f7953206916711c59ea464be5dfe83c65c8d290ebbbb7976f5f
ubuntu-core-launcher_1.0.29+1.tar.xz 29.5 KiB 0f12e835275c0fda63f2e4d2c323ab22477123f3f7d83eb02cc7f8748142df11

Available diffs

No changes file available.

Binary packages built by this source

ubuntu-core-launcher: No summary available for ubuntu-core-launcher in ubuntu yakkety.

No description available for ubuntu-core-launcher in ubuntu yakkety.

ubuntu-core-launcher-dbgsym: No summary available for ubuntu-core-launcher-dbgsym in ubuntu yakkety.

No description available for ubuntu-core-launcher-dbgsym in ubuntu yakkety.