ubuntu-touch-meta 1.110 source package in Ubuntu

Changelog

ubuntu-touch-meta (1.110) trusty; urgency=medium

  * Refreshed dependencies
  * Added gstreamer1.0-plugins-bad-faad to touch
  * Added gstreamer1.0-plugins-bad-videoparsers to touch
  * Removed dbus-x11 from touch
  * Removed gstreamer1.0-plugins-bad from touch
 -- Dimitri John Ledkov <email address hidden>   Sat, 08 Mar 2014 01:17:10 +0000

Upload details

Uploaded by:
Dimitri John Ledkov
Uploaded to:
Trusty
Original maintainer:
Ubuntu Developers
Architectures:
amd64 armhf i386
Section:
metapackages
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ubuntu-touch-meta_1.110.tar.gz 22.1 KiB 5ca778ebe9182640833926f2bed0b43edf2e2707d4b9db2db026c77500c7398a
ubuntu-touch-meta_1.110.dsc 1.6 KiB 913fd8f3f8c9693955d9158ebfd023a62b2b85d5cb89df4ec9083517a2998005

Available diffs

View changes file

Binary packages built by this source

ubuntu-sdk: Ubuntu SDK

 This package depends on all the packages of the Ubuntu SDK:
  - Runtime libraries
  - Development headers
  - Qt Creator
  - Demos and examples

ubuntu-sdk-libs: Ubuntu SDK Runtime libraries

 This package depends on all the packages of the Ubuntu SDK:
  - Runtime libraries

ubuntu-sdk-libs-dev: Ubuntu SDK

 This package depends on all the packages of the Ubuntu SDK:
  - Development headers

ubuntu-touch: Ubuntu touch system

 This package depends on all of the packages in the Ubuntu touch system
 .
 It is safe to remove this package if some of the touch system packages are
 not desired.