ubuntu-touch-meta 1.126.1 source package in Ubuntu

Changelog

ubuntu-touch-meta (1.126.1) trusty-proposed; urgency=medium

  * Add final 14.04 frameworks on top of the 14.04-dev1 ones (but keep the
    -dev1 ones as we should be compatible); LP: #1310715.
 -- Loic Minier <email address hidden>   Tue, 06 May 2014 18:36:20 +0200

Upload details

Uploaded by:
Loïc Minier on 2014-05-06
Uploaded to:
Trusty
Original maintainer:
Ubuntu Developers
Architectures:
amd64 armhf i386
Section:
metapackages
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty updates on 2014-10-20 universe metapackages

Downloads

File Size SHA-256 Checksum
ubuntu-touch-meta_1.126.1.tar.xz 20.3 KiB 6a80aff8471a1d79008c7142c413f1f04a4e3166524588d2d9633a91b5edca49
ubuntu-touch-meta_1.126.1.dsc 1.1 KiB 7e45ef19f53523ea154d10ce4e290d00439feae2ea3517194e5e47b422f0efab

Available diffs

View changes file

Binary packages built by this source

ubuntu-sdk: Ubuntu SDK

 This package depends on all the packages of the Ubuntu SDK:
  - Runtime libraries
  - Development headers
  - Qt Creator
  - Demos and examples

ubuntu-sdk-libs: Ubuntu SDK Runtime libraries

 This package depends on all the packages of the Ubuntu SDK:
  - Runtime libraries

ubuntu-sdk-libs-dev: Ubuntu SDK

 This package depends on all the packages of the Ubuntu SDK:
  - Development headers

ubuntu-touch: Ubuntu touch system

 This package depends on all of the packages in the Ubuntu touch system
 .
 It is safe to remove this package if some of the touch system packages are
 not desired.