ubuntuone-client 1.2.2-0ubuntu2.3 source package in Ubuntu

Changelog

ubuntuone-client (1.2.2-0ubuntu2.3) lucid-security; urgency=low

  * REGRESSION FIX: Python 2.5 compatibility issue (LP: #1009573)
    - debian/patches/CVE-2011-4409.patch: use "Exception, e" instead of
      "Exception as e" for Python 2.5 compatibility.
 -- Marc Deslauriers <email address hidden>   Wed, 06 Jun 2012 13:12:48 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2012-06-06
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ubuntuone-client_1.2.2.orig.tar.gz 1.0 MiB 0c3525ef9f1bf9d6f42e0fb67f2c1fd1e061710fba5108a1d0d3c66a9114817f
ubuntuone-client_1.2.2-0ubuntu2.3.debian.tar.gz 19.0 KiB 47012c169d7ce529926601859ceeb35770c822bd7d0ea3c92c4203f63f6597cb
ubuntuone-client_1.2.2-0ubuntu2.3.dsc 2.1 KiB 4b9b0767ad0fc9020a3f912689f18e0917aa4e5f05fd3923a65969f10d767df6

View changes file

Binary packages built by this source

python-ubuntuone-client: No summary available for python-ubuntuone-client in ubuntu lucid.

No description available for python-ubuntuone-client in ubuntu lucid.

ubuntuone-client: No summary available for ubuntuone-client in ubuntu lucid.

No description available for ubuntuone-client in ubuntu lucid.

ubuntuone-client-gnome: No summary available for ubuntuone-client-gnome in ubuntu lucid.

No description available for ubuntuone-client-gnome in ubuntu lucid.

ubuntuone-client-tools: No summary available for ubuntuone-client-tools in ubuntu lucid.

No description available for ubuntuone-client-tools in ubuntu lucid.