udevplug[1059]:make_queue error brings busybox shell

Bug #6569 reported by atie on 2006-01-09
6
Affects Status Importance Assigned to Milestone
udev (Ubuntu)
Medium
Scott James Remnant (Canonical)

Bug Description

Every other reboot, I can see "usevplug[1059]:make_queue:unable to create /dev/.udev/queue : No such file or directory" message then it brings busybox shell so I got to reboot again.

udev 079-0ubuntu1
initramfs-tools 0.40ubuntu9

atie (atie-at-matrix) wrote :

rebooted twice with initramfs-tools 0.40ubuntu10, this error goes away.

atie (atie-at-matrix) wrote :

Started my laptop after shutdown, saw the same message with 0.40ubuntu14, but not into busybox shell at that point. Having these on the machine.

udev 079-0ubuntu3
initramfs-tools 0.40ubuntu14

This should now be fixed, and was due to a combination of bugs in udev and initramfs-tools

Changed in udev:
assignee: nobody → keybuk
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers