uni2ascii 4.18-2 source package in Ubuntu


uni2ascii (4.18-2) unstable; urgency=low

  * Check for partially-matched sscanf() patterns and consume an appropriate
    number of characters. Thanks to Benjamin Kaduk <email address hidden> for patch.
    (Closes: #633704)
  * debian/rules:
    + Added missing recommended targets
  * debian/copyright:
    + Updated to latest DEP-5 specification
    + Added license text for debian/* files

 -- Kartik Mistry <email address hidden>  Wed, 14 Sep 2011 22:56:54 +0530

Upload details

Uploaded by:
Kartik Mistry on 2011-09-16
Uploaded to:
Original maintainer:
Kartik Mistry
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-10-24 universe text
Artful release on 2017-04-20 universe text
Zesty release on 2016-10-18 universe text
Xenial release on 2015-10-22 universe text
Trusty release on 2013-10-18 universe text
Precise release on 2011-10-13 universe text


File Size SHA-256 Checksum
uni2ascii_4.18-2.dsc 1.0 KiB a87e39411abfe2da0ee8cd3b00f8e7770356f777dd3fb677277e75e88f0c0f6e
uni2ascii_4.18.orig.tar.gz 156.4 KiB 9e24bb6eb2ced0a2945e2dabed5e20c419229a8bf9281c3127fa5993bfa5930e
uni2ascii_4.18-2.debian.tar.gz 5.6 KiB 768f60885642c63cd116b6085e704356f9ed9473f17b1898fc4cedbd85d24596

No changes file available.

Binary packages built by this source

uni2ascii: No summary available for uni2ascii in ubuntu yakkety.

No description available for uni2ascii in ubuntu yakkety.

uni2ascii-dbgsym: No summary available for uni2ascii-dbgsym in ubuntu yakkety.

No description available for uni2ascii-dbgsym in ubuntu yakkety.