unity-2d 3.8.8-0ubuntu1 source package in Ubuntu

Changelog

unity-2d (3.8.8-0ubuntu1) oneiric; urgency=low

  [ Didier Roche ]
  * new upstream release:
    - [spread] Corruption when switching workspaces after windows have been
      moved to other workspaces (LP: #760787)
    - [launcher] launcher won't fully paint, corrupted view (LP: #764690)
    - [launcher] icons no longer active after an incomplete drag (LP: #768812)
    - drag from dash to launcher (LP: #662616)
    - Don't create windows over the launcher (LP: #688816)
    - [launcher] Does not reveal when hovering over the left edge of the
      screen (LP: #760537)
    - UIFe: Launcher - update launcher reveal interaction to make it more
      accessible to first time users (LP: #754583)
    - [launcher] Trash icon should indicate when it has deleted elements
      (LP: #715611)
    - When windows open for the first time they should not hide the launcher
      (LP: #723878)
    - double clicks should be disabled on bfb/Place launcher icon/double key
      press (LP: #766776)
    - [dash][launcher] Should use real transparency when a compositing manager
      is running (LP: #794042)
    - [dash] Thunderbird icon is pixelated (LP: #767115)
    - [panel] Hovering the mouse cursor over the BFB reveals the current
      window’s menu (LP: #793403)
    - [panel] Hovering the mouse cursor away from the appmenu applet doesn’t
      hide the menu (LP: #793406)
    - unity-2d: does not parse QT_GRAPHICSSYSTEM env var (LP: #791852)
    - Cannot drag applications from dash to desktop (LP: #756614)
  * debian/control:
    - unity-2d-panel recommends the indicator, not unity-2d
    - appmenu-gtk and appmenu-qt are already provided by indicator-appmenu
    - remove other meaningless recommends
  * debian/libunity-2d-private0.install:
    - install everything in Unity2d private directory

  [ Florian Boucault ]
  * debian/unity-2d-launcher.install:
    - do not install usr/lib/qt4/imports/UnityApplications/ anylonger as all of
      UnityApplications features have been moved to the Unity2d QML plugin
      installed by libunity-2d-private0
  * debian/control:
    - unity-2d-places and unity-2d-spread do not depend on unity-2d-launcher.
      All they need is now in libunity-2d-private0.
 -- Didier Roche <email address hidden>   Tue, 14 Jun 2011 16:14:18 +0200

Upload details

Uploaded by:
Didier Roche on 2011-06-14
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
unity-2d_3.8.8.orig.tar.gz 236.6 KiB 96a52808e9cf00b7ffa84d719b7d7669576e09e6cdf4350ae8679a787a936b9c
unity-2d_3.8.8-0ubuntu1.debian.tar.gz 9.5 KiB c51a6a8037fde2d0db86629d803de9938ae36884c6369cfa08102515b89b1be4
unity-2d_3.8.8-0ubuntu1.dsc 1.5 KiB 6757a0e6b387d8f8d8fa6fb1468058b2a5745c997d0352a9b49e89c373bb845e

Available diffs

View changes file

Binary packages built by this source

libunity-2d-private0: No summary available for libunity-2d-private0 in ubuntu oneiric.

No description available for libunity-2d-private0 in ubuntu oneiric.

unity-2d: No summary available for unity-2d in ubuntu oneiric.

No description available for unity-2d in ubuntu oneiric.

unity-2d-launcher: No summary available for unity-2d-launcher in ubuntu oneiric.

No description available for unity-2d-launcher in ubuntu oneiric.

unity-2d-panel: No summary available for unity-2d-panel in ubuntu oneiric.

No description available for unity-2d-panel in ubuntu oneiric.

unity-2d-places: No summary available for unity-2d-places in ubuntu oneiric.

No description available for unity-2d-places in ubuntu oneiric.

unity-2d-spread: No summary available for unity-2d-spread in ubuntu oneiric.

No description available for unity-2d-spread in ubuntu oneiric.