unity-api package in Ubuntu

libunity-api-dev: No summary available for libunity-api-dev in ubuntu kinetic.
libunity-api-doc: Documentation for Unity API
libunity-api0: API for Unity shell integration
libunity-api0-dbgsym: debug symbols for libunity-api0

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
8.7+17.04.20170404-0ubuntu5

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Unity APItrunk

This project is contains the Unity APIs that provide integration with various Unity features, such as notifications, scopes, and indicators. This includes Unity-internal (shell-facing) APIs as well as APIs for third-party developers.

Bug supervisor: yes
Bug tracker: yes
Branch: yes

There are no registered releases for the Unity API ⇒ trunk.

Noble (active development)
8.7+17.04.20170404-0ubuntu5 release (universe)
The Mantic Minotaur (current stable release)
8.7+17.04.20170404-0ubuntu5 release (universe)
The Jammy Jellyfish (supported)
8.7+17.04.20170404-0ubuntu5 release (universe)
The Focal Fossa (supported)
8.7+17.04.20170404-0ubuntu4 release (universe)
The Bionic Beaver (supported)
8.7+17.04.20170404-0ubuntu1 release (universe)
The Xenial Xerus (supported)
7.108+16.04.20160322-0ubuntu1 release (universe)
The Trusty Tahr (supported)
7.80.6+14.04.20140402-0ubuntu1 release (universe)