unity-api 8.7+17.04.20170404-0ubuntu3 source package in Ubuntu

Changelog

unity-api (8.7+17.04.20170404-0ubuntu3) cosmic; urgency=medium

  [ Khurshid Alam ]
  * Drop transitional dummy packages, fix FTBFS on cosmic.

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Mon, 15 Oct 2018 14:25:18 +0100

Upload details

Uploaded by:
Łukasz Zemczak on 2018-10-15
Uploaded to:
Cosmic
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe libs
Disco release on 2018-10-30 universe libs
Cosmic release on 2018-10-15 universe libs

Downloads

File Size SHA-256 Checksum
unity-api_8.7+17.04.20170404.orig.tar.gz 131.2 KiB 5c17e5092e384c80382569f3beee282f522ff0ca6ad5d72690258f14abb759d9
unity-api_8.7+17.04.20170404-0ubuntu3.diff.gz 10.0 KiB 0ac8e32bb7c8414d48ca26f1adb7e62fe7d0d240c90c45efb9fdbeb4ad0705ea
unity-api_8.7+17.04.20170404-0ubuntu3.dsc 1.9 KiB 759a27736aefb228328979c475c0da780615086030fb1e100a1c305b762ec2d6

View changes file

Binary packages built by this source

libunity-api-dev: Header files for Unity API

 Library to integrate with the Unity shell (dev files)

libunity-api-doc: Documentation for Unity API

 Library to integrate with the Unity shell (documentation)

libunity-api0: API for Unity shell integration

 Library to integrate with the Unity shell

libunity-api0-dbgsym: debug symbols for libunity-api0