unity-firefox-extension 2.4.1-0ubuntu1.1 source package in Ubuntu

Changelog

unity-firefox-extension (2.4.1-0ubuntu1.1) quantal-security; urgency=low

  * SECURITY UPDATE: denial of service and possible code execution
    (LP: #1076350)
    - debian/patches/CVE-2012-0960.patch: improve logic in
      unity-firefox-extension/content/unity-global-property-initializer.js.
    - CVE-2012-0960
 -- Marc Deslauriers <email address hidden>   Thu, 22 Nov 2012 10:12:53 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2012-11-22
Uploaded to:
Quantal
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
unity-firefox-extension_2.4.1.orig.tar.gz 73.0 KiB 1797412af4844de3e4146c5214dc37e7728ea933b752cf1008cd6385827be9bc
unity-firefox-extension_2.4.1-0ubuntu1.1.debian.tar.gz 4.8 KiB 0ab6e6e02b0095ee971b189078ee99d90b1c5e1101df04a76b72d26f03679c5a
unity-firefox-extension_2.4.1-0ubuntu1.1.dsc 2.2 KiB 94052622bc30fb45a11f1c2bcacce600e49f96b07c806097d03b862fdf5d1359

View changes file

Binary packages built by this source

libufe-xidgetter0: No summary available for libufe-xidgetter0 in ubuntu quantal.

No description available for libufe-xidgetter0 in ubuntu quantal.

xul-ext-unity: No summary available for xul-ext-unity in ubuntu quantal.

No description available for xul-ext-unity in ubuntu quantal.