unity-firefox-extension 3.0.0+14.04.20140416-0ubuntu1.15.04.1 source package in Ubuntu

Changelog

unity-firefox-extension (3.0.0+14.04.20140416-0ubuntu1.15.04.1) vivid-security; urgency=medium

  * Ship empty packages - this addon will stop working soon due to Firefox's
    addon signing requirements anyway
    - update debian/rules
    - fixes LP: #1069793 - Can't install searchplugins from addons.mozilla.org

 -- Chris Coulson <email address hidden>  Tue, 22 Sep 2015 17:34:40 +0100

Upload details

Uploaded by:
Chris Coulson on 2015-09-22
Uploaded to:
Vivid
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
web
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
unity-firefox-extension_3.0.0+14.04.20140416.orig.tar.gz 89.8 KiB 9e7ede6e544c1fe599e345614abd0cc810d4404862473d5593ead5a90b6c5dcd
unity-firefox-extension_3.0.0+14.04.20140416-0ubuntu1.15.04.1.diff.gz 4.9 KiB 92f13c4bfa2fdae14c6247704d0f9b5b7e5d1ab6526a16fdeb21d6ae7281b25d
unity-firefox-extension_3.0.0+14.04.20140416-0ubuntu1.15.04.1.dsc 1.9 KiB c6fb48919415de566afb8c5d99bb408cd6e254ebde8d2058ca8a722baed15006

View changes file

Binary packages built by this source

libufe-xidgetter0: No summary available for libufe-xidgetter0 in ubuntu vivid.

No description available for libufe-xidgetter0 in ubuntu vivid.

xul-ext-unity: No summary available for xul-ext-unity in ubuntu vivid.

No description available for xul-ext-unity in ubuntu vivid.