Ubuntu

“unity-lens-files” package in Ubuntu

unity-lens-files: File lens for unity

This package has 7 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Low Urgency
Component:*
main
Architectures:*
any
Latest upload:
7.1.0+13.10.20130920-0ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

The Ayatana Projectunity-lens-files0.6

A daemon exposing your files and file history to Unity (lp:unity)

Bug supervisor: yes
Bug tracker: yes
Branch: yes
Translations: yes

unity-lens-files 0.6.12 is older than the current packaged version. Launchpad may be missing release information for the 0.6 series or this package is linked to the wrong unity-lens-files series.

The Trusty Tahr (current stable release)
7.1.0+13.10.20130920-0ubuntu1 release (main) 2013-10-18
The Saucy Salamander (supported)
7.1.0+13.10.20130920-0ubuntu1 release (main) 2013-09-20
The Quantal Quetzal (supported)
6.6.0-0ubuntu1 release (main) 2012-09-21
6.6.1-0ubuntu1 updates (main) 2013-03-28
The Precise Pangolin (supported)
5.10.0-0ubuntu1 release (main) 2012-04-12
5.10.0-0ubuntu1.1 updates (main) 2013-07-08