unity-mail 0.92.3 source package in Ubuntu

Changelog

unity-mail (0.92.3) quantal; urgency=low

  * New bugfix release (LP: #1002802)
    - Use #!/usr/bin/python3 instead of #!/usr/bin/env python3
    - Do not use "<int> or <bool>" construction when updating the
      launcher item status
    - Use any desktop file that contains "unity-mail" in the name
      (work-around for SC issue; LP: #990689)
  * debian/control:
    - Rewrite the long description, now it is more clear and displays
      correctly in the Software Center (LP: #1004433)
    - Set priority to optional instead of extra
  * debian/clean: Remove, not needed
  * Update translations for desktop files
 -- Dmitry Shachnev <email address hidden>   Fri, 25 May 2012 15:07:39 +0400

Upload details

Uploaded by:
Dmitry Shachnev on 2012-05-29
Sponsored by:
Daniel Holbach
Uploaded to:
Quantal
Original maintainer:
Dmitry Shachnev
Architectures:
all
Section:
mail
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Quantal: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
unity-mail_0.92.3.tar.gz 59.8 KiB 3292dc9473c1efc083e627e2d23a23d700dd7b2adff5ee71e9ffe1fcec51c1c1
unity-mail_0.92.3.dsc 927 bytes 213fdf43ae07df60e3339709208d6de475be8ed0133255b13dbd6a28eabfedf5

Available diffs

View changes file

Binary packages built by this source

unity-mail: No summary available for unity-mail in ubuntu quantal.

No description available for unity-mail in ubuntu quantal.