uniutils 2.27-2 source package in Ubuntu

Changelog

uniutils (2.27-2) unstable; urgency=low


  * Dropped unirev symlinks and update NEWS.Debian accordingly
  * debian/rules simplified by using dh
  * debian/compat: Use compatibility level 9
  * Converted to "3.0 (quilt)" source format and added debian/source/format
  * Added uniname_typo.diff based on the work by "A. Costa" <email address hidden>
    (Closes: #683121)
  * debian/control:
    - Added ${misc:Depends} to Depends
    - Bumped Standards-Version to 3.9.3 (No changes required)
    - Bumped debhelper dependency to 9
  * debian/copyright: updated copyright years (To 2009 instead of 2005)

 -- Mohammed Sameer <email address hidden>  Mon, 06 Aug 2012 21:44:44 +0300

Upload details

Uploaded by:
Mohammed Sameer on 2012-08-07
Uploaded to:
Sid
Original maintainer:
Mohammed Sameer
Architectures:
any
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 universe misc
Xenial release on 2015-10-22 universe misc
Trusty release on 2013-10-18 universe misc

Downloads

File Size SHA-256 Checksum
uniutils_2.27-2.dsc 1007 bytes 1982c6d750494f4e7d74e50e8725ea2e73249d7a4b152464c0a752ad777e450f
uniutils_2.27.orig.tar.gz 267.9 KiB c662a9215a3a67aae60510f679135d479dbddaf90f5c85a3c5bab1c89da61596
uniutils_2.27-2.debian.tar.gz 3.5 KiB 0c4a3165d9f3913bbd58b5c4c8fe75e4983c8a6b6b604b40fe54fcd3c1b76667

Available diffs

No changes file available.

Binary packages built by this source

uniutils: No summary available for uniutils in ubuntu zesty.

No description available for uniutils in ubuntu zesty.

uniutils-dbgsym: No summary available for uniutils-dbgsym in ubuntu zesty.

No description available for uniutils-dbgsym in ubuntu zesty.