Ubuntu

“unoconv” 0.4-1 source package in Ubuntu

Changelog

unoconv (0.4-1) unstable; urgency=low

  * New upstream version.
      + Drop patch to support Impress templates which is included upstream.
      + Fix manpage with invalid option. Closes: #569160.
  * Switch to 3.0 (quilt) format.
  * Bump Standards-Version to 3.9.1.
  * Depends on LibreOffice packages instead of OpenOffice.org ones.
  * Switch to debhelper 7.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 13:56:56 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-04-30
Uploaded to:
Oneiric
Original maintainer:
Vincent Bernat
Component:
universe
Architectures:
all
Section:
text
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe text
Oneiric release on 2011-04-30 universe text

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
unoconv_0.4.orig.tar.gz 64.9 KiB ddb0b34065d8529f13a0f591aa7726e6
unoconv_0.4-1.debian.tar.gz 2.7 KiB 9cee006da1c80cd417ee65fb758068da
unoconv_0.4-1.dsc 1.1 KiB 66ef28a3b631b1a7d6b763690d6b80b9

Available diffs

Binary packages built by this source

unoconv: converter between LibreOffice document formats

 This package provides a commandline utility which can convert from
 any document format that LibreOffice can import to any document format
 it can export. It uses LibreOffice's UNO bindings for non-interactive
 conversion of documents.
 .
 Supported document formats include Open Document format, MS Word, MS
 Office Open/MS OOXML, PDF, HTML, XHTML, RTF, Docbook, and more.