Comment 3 for bug 84961

Michael Vogt (mvo) wrote :

Thanks for your bugreport.

It looks like the nvidia-glx and nvidia-kernel-1.0.9629 was installed from a 3rd party source that is not compatible with the ubuntu version numbering schema. Could you please add your sources.list?

You can try to remove the nvidia-glx and nvidia-kernel-1.0.9629 packages and install the ones from ubuntu instead. But be careful you may end up on a shell without X.

Cheers,
 Michael