No splash screen with usplash 0.1-27

Bug #5794 reported by atie on 2005-12-14
This bug report is a duplicate of:  Bug #27837: Usplash not visible on boot. Edit Remove
4
Affects Status Importance Assigned to Milestone
usplash (Ubuntu)
Medium
Unassigned

Bug Description

Assume it's due to default to vga16fb resolution changed to 640x400. My boot option is
/vmlinuz-2.6.15-8-386 root=/dev/mapper/Ubuntu-root ro quiet splash
I don't use vga option.

Model of laptop is VPRMatrix220A5 (http://www.vprmatrix.com/products_notebook_220A5.asp)
and booting with nvidia driver given by linux-restricted-modules-2.6.15-8-386 2.6.15.3-1

Except not showing the splash screen, booting and X are fine.

atie (atie-at-matrix) wrote :

vogl-vga16.c:437: vogl_vga16_put: Assertion `yy + pixmap->height <= bogl_yres' failed.
My resolution on X is 1280x854 if it's a piece of info.

atie (atie-at-matrix) wrote :

This is same as bugzilla 21747.

atie (atie-at-matrix) wrote :

bugzilla 21747 is now 27837 in Malone, confused.

atie (atie-at-matrix) wrote :

Change Status to "Rejected" since this is duplicate of bug 27837.

And, for the record, my problem here had been fixed after reinstalling my Dapper with these steps (I didn't mean doing the followings to fix this problem, just happened because of CD I had).
 - installed Breezy alpha
 - dist-upgraded to Breezy latest
 - dist-upgraded to Dapper up-to-date

Before the above steps, my problem had not been fixed by every update of usplash and related packages during 6 months test and/or everyday use. Weird, which I guess incremental updates may differ from one time dist-upgrade in fix of this problem somehow.

Changed in usplash:
status: Unconfirmed → Rejected
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers