Ubuntu

“uswsusp” 0.6~cvs20070618-1ubuntu1 source package in Ubuntu

Changelog

uswsusp (0.6~cvs20070618-1ubuntu1) gutsy; urgency=low

  * Merge from Debian unstable. Remaining Ubuntu changes:
    - Added usplash support.
    - Added libusplash-dev to Build-Depends.
    - Changed SUSPEND_DIR to /sbin.
    - Removed splashy-dev from Build-Depends.
    - Stop running debconf-updatepo in clean.
    - Modify Maintainer value to match Debian-Maintainer-Field Spec

 -- Andrea Veri <email address hidden>   Tue, 19 Jun 2007 23:44:43 +0200

Upload details

Uploaded by:
Andrea Veri on 2007-06-26
Sponsored by:
ZhengPeng Hou
Uploaded to:
Gutsy
Original maintainer:
MOTU
Component:
universe
Architectures:
i386 amd64 powerpc
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Gutsy: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
uswsusp_0.6~cvs20070618.orig.tar.gz 145.1 KiB 88ee8573480449c5e8e726bf5d08b196
uswsusp_0.6~cvs20070618-1ubuntu1.diff.gz 53.2 KiB ea86d47b483f4a835d59ac4493fa78e4
uswsusp_0.6~cvs20070618-1ubuntu1.dsc 821 bytes 7a46c848e9da0eba7087ae205fa414f5

Binary packages built by this source

uswsusp: tools to use userspace software suspend provided by Linux

 uswsusp (also known as µswsusp or simply suspend) contains the programs to
 use the userspace software suspend facility available in Linux kernel
 2.6.17-rc1 and higher. It enables you to save the state of the whole system
 to disk and power off your system. After restarting your system it will be
 put back in the exact system state you left it (this is sometimes called
 hibernation).
 .
 It also includes a program to suspend-to-ram after the state is saved to disk.
 In the suspend-to-ram state the system still uses power, but is faster in
 resuming. In case the battery depletes the state is still on disk and
 resume can continue without data loss.
 .
 Optional features include encrypting the system snapshot and a themeable
 splash screen during the suspend and resume processes.
 .
 To use this package you need a Linux kernel version 2.6.17-rc1 or newer
 configured to use an initramfs. Hooks and scripts to integrate with
 initramfs-tools are provided.
 .
  Homepage: http://suspend.sourceforge.net/