utop 2.9.0-1build3 source package in Ubuntu

Changelog

utop (2.9.0-1build3) jammy; urgency=medium

  * No-change rebuild for new ocaml ABIs

 -- Steve Langasek <email address hidden>  Fri, 25 Feb 2022 22:45:58 +0000

Upload details

Uploaded by:
Steve Langasek
Uploaded to:
Jammy
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Jammy release universe misc

Downloads

File Size SHA-256 Checksum
utop_2.9.0.orig.tar.bz2 413.8 KiB cd7bba0576f9f1a303d645dce07ea6577aedc1c13d315b312f6a5fc356304d9e
utop_2.9.0-1build3.debian.tar.xz 4.0 KiB 5fbe85efe37e3fddef412bdc0201971e788e551c9eb3a996cb9cde1508696130
utop_2.9.0-1build3.dsc 2.2 KiB 77e9ca4f55020fd712d25398151caf952097060966eaec2a35e5ae4dc1d1c54e

View changes file

Binary packages built by this source

libutop-ocaml: improved OCaml toplevel (runtime library)

 utop is an improved toplevel for OCaml. It can run in a terminal or
 in Emacs. It supports line edition, history, real-time and context
 sensitive completion, colors, and more.
 .
 This package contains the runtime libraries for programs using
 the utop library.

libutop-ocaml-dev: improved OCaml toplevel (development tools)

 utop is an improved toplevel for OCaml. It can run in a terminal or
 in Emacs. It supports line edition, history, real-time and context
 sensitive completion, colors, and more.
 .
 This package contains the development stuff needed to use the
 utop library in your programs.

utop: improved OCaml toplevel

 utop is an improved toplevel for OCaml. It can run in a terminal or
 in Emacs. It supports line edition, history, real-time and context
 sensitive completion, colors, and more.