v4l2ucp 2.0.0-0ubuntu1 source package in Ubuntu

Changelog

v4l2ucp (2.0.0-0ubuntu1) karmic; urgency=low

  * New upstream release (LP: #426189):
    - Move to QT4.
    - Move to CMake build system.
  * debian/control:
    - Change Build-Depends to use the new build system.
    - Bump Standards:
      + Add ${misc:Depends} macro to the runtime package's Depends field.
  * Replace dpatch with quilt:
    - Adjust Build-Depends according with new patch system requirements.
    - Refresh and convert patches in debian/patches/ to quilt format.
    - Add debian/README.source to give help in patching the sources.
  * debian/{control,rules}: Switch to debhelper 7.
  * debian/v4l2ucp.manpages: Install all manpages.
  * debian/docs: Also install the README file.

 -- Alessio Treglia <email address hidden>   Tue, 08 Sep 2009 12:07:17 +0200

Upload details

Uploaded by:
Alessio Treglia on 2009-09-19
Uploaded to:
Karmic
Original maintainer:
Alessio Treglia
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
v4l2ucp_2.0.0.orig.tar.gz 13.7 KiB 6584c8360ce5e53e8a587358db1479ea1b2ad0a1c76376b8414dfc442807040c
v4l2ucp_2.0.0-0ubuntu1.diff.gz 3.6 KiB 0ba86e70de541d5de6e72cb45b8ede63de9fea4e3472390fdb9f2656ed00572a
v4l2ucp_2.0.0-0ubuntu1.dsc 1.0 KiB 06a9a11b9117b6da961c876c76b1de64e0a8976cd440e352a5d404cab6448986

Available diffs

View changes file

Binary packages built by this source

v4l2ucp: No summary available for v4l2ucp in ubuntu karmic.

No description available for v4l2ucp in ubuntu karmic.