Change log for varnish-modules package in Ubuntu

110 of 10 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-12-24
Deleted in disco-proposed (Reason: moved to release)
varnish-modules (0.15.0-1) unstable; urgency=medium

  * Imported upstream release 0.15.0 (Closes: #910630)
    * Remove vmod "softpurge", no longer supported upstream.
    * Add vmods "bodyaccess" and "var".
  * Update packaging maintainer address (Closes: #899821)
  * Declare compliance with Debian policy 4.1.0
  * Import patches for 32bit and new ABI
  * Refresh existing patches
  * Update Vcs-* urls

 -- Stig Sandbeck Mathisen <email address hidden>  Mon, 24 Dec 2018 10:51:29 +0100
Deleted in disco-proposed on 2018-12-24 (Reason: Depends on obsolete libvarnishapi1, FTBFS, removed from D...)
varnish-modules (0.12.1-1build2) disco; urgency=medium

  * No-change rebuild against libvarnishapi2

 -- Steve Langasek <email address hidden>  Mon, 12 Nov 2018 08:45:12 +0000

Available diffs

Deleted in disco-release (Reason: Depends on obsolete libvarnishapi1, FTBFS, removed from D...)
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-02-07
Deleted in bionic-proposed (Reason: moved to release)
varnish-modules (0.12.1-1build1) bionic; urgency=medium

  * No-change rebuild against varnishabi-6.1

 -- Steve Langasek <email address hidden>  Tue, 06 Feb 2018 07:05:33 +0000
Superseded in bionic-release on 2018-02-07
Published in artful-release on 2017-10-07
Deleted in artful-proposed (Reason: moved to release)
varnish-modules (0.12.1-1) unstable; urgency=medium

  * New upstream release (Closes: #853696)
  * Drop patch to support Varnish 5.0.0, included upstream
  * Set versioned build-dep on varnish/libvarnishapi-dev to 5.0.0
  * Empty dependency_libs field in .la files (c.f. Policy 10.2).
  * Declare compliance with Debian policy 4.1.0
  * Update debian/watch to follow upstream's new release tags naming
    convention

 -- Emanuele Rocca <email address hidden>  Wed, 04 Oct 2017 12:53:39 +0200

Available diffs

Superseded in artful-release on 2017-10-07
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
varnish-modules (0.9.1-4) unstable; urgency=medium

  * Add patch to support Varnish 5.0.0.
    Thanks to Dridi Boukelmoune (Closes: #838114)
  * Add hardening rules
  * Support DEB_BUILD_OPTIONS=nocheck
  * Install man pages

 -- Stig Sandbeck Mathisen <email address hidden>  Tue, 20 Sep 2016 14:35:35 +0200

Available diffs

Superseded in zesty-release on 2016-11-08
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
varnish-modules (0.9.1-3) unstable; urgency=medium

  * 0001-no-cookie-overflow-test.patch: tests/cookie/08-overflow.vtc fails on
    32-bit arches. Do not expect insanely long cookie names to be supported.

 -- Emanuele Rocca <email address hidden>  Fri, 22 Jul 2016 10:52:11 +0200

Available diffs

Superseded in yakkety-proposed on 2016-07-22
varnish-modules (0.9.1-2) unstable; urgency=medium

  * varnishtest attempts to resolve phk.freebsd.dk to assess whether DNS
    resolution works. As network access during a build is against Debian
    Policy 4.9, use libnss-wrapper to avoid actual DNS requests in
    dh_auto_test (Closes: #830843)

 -- Emanuele Rocca <email address hidden>  Thu, 14 Jul 2016 10:11:27 +0200

Available diffs

Superseded in yakkety-proposed on 2016-07-14
varnish-modules (0.9.1-1) unstable; urgency=medium

  * New upstream release
  * Add versioned build-depend on varnish >= 4.1.3
  * Bump versioned build-depend on libvarnishapi1
  * Drop 0001-Use-a-size_t-format-string-for-value-from-strlen.patch
  * Add myself to the Uploaders field

 -- Emanuele Rocca <email address hidden>  Thu, 07 Jul 2016 17:27:59 +0200

Available diffs

Superseded in yakkety-proposed on 2016-07-11
varnish-modules (0.9.0-3) unstable; urgency=medium

  * Declare compliance with Debian policy 3.9.8
  * autopkgtest with serverspec

 -- Stig Sandbeck Mathisen <email address hidden>  Mon, 23 May 2016 23:31:01 +0200

Available diffs

Superseded in yakkety-proposed on 2016-05-24
varnish-modules (0.9.0-2) unstable; urgency=medium

  * [52c0d1e] Set team as maintainer
  * [1243692] Add Vcs-* URLs
  * [20b6824] Let "cme" fix things
  * [4513868] Import format string patch.
    Thanks to Aaron M. Ucko (Closes: #817169)

 -- Stig Sandbeck Mathisen <email address hidden>  Tue, 08 Mar 2016 20:16:00 +0100
110 of 10 results