varnish 2.1.3-7 source package in Ubuntu

Changelog

varnish (2.1.3-7) unstable; urgency=high

  [ Faidon Liambotis ]
  * Fix FTBFS race condition in tests/v00014.vtc (Closes: #594777)

  [ Stig Sandbeck Mathisen ]
  * Urgency "high" due to FTBFS RC bug during squeeze freeze

varnish (2.1.3-6) unstable; urgency=low

  * Install only libvarnishapi.so (Closes: #592244)

varnish (2.1.3-5) unstable; urgency=low

  * Ensure a PATH is set (Closes: #592906)
  * debian/rules: Rewrite to do arch tests better, do not test on mipsel
    (Closes: #593979)
  * Disable build tests on sh4 (Closes: #594302)

varnish (2.1.3-4) unstable; urgency=low

  * Make sure we do not run the build tests on "armel" (by specifying
    "arm" instead of "armel")

varnish (2.1.3-3) unstable; urgency=low

  * Disable build tests for some architectures (Closes: #591256)
 -- Iulian Udrea <email address hidden>   Thu, 09 Sep 2010 21:03:24 +0200

Upload details

Uploaded by:
Iulian Udrea on 2010-09-10
Uploaded to:
Maverick
Original maintainer:
Varnish Package Maintainers
Architectures:
any
Section:
web
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
varnish_2.1.3.orig.tar.gz 841.8 KiB b5b80f65e88b3a04ca3038cc43d17b7041999fd2068be44b4547c977dcf93036
varnish_2.1.3-7.debian.tar.gz 15.4 KiB 611295675c4c9454f5a95a6408e0c0ea86e7fb5f3ab462096ee673f1a9c6fd0e
varnish_2.1.3-7.dsc 2.1 KiB f92a8db66f8dfc1d309d3a8d50e790faba92af80c8c72abaf812853884facd7c

Available diffs

View changes file

Binary packages built by this source

libvarnish-dev: No summary available for libvarnish-dev in ubuntu oneiric.

No description available for libvarnish-dev in ubuntu oneiric.

libvarnish1: No summary available for libvarnish1 in ubuntu maverick.

No description available for libvarnish1 in ubuntu maverick.

varnish: No summary available for varnish in ubuntu natty.

No description available for varnish in ubuntu natty.